🐈
» Forums » Agencies » Failed to load work history records.
Page options
be7ee761
Community Member

Failed to load work history records.

Failed to load work history records. When I logged in to My agency account this was showing can anyone guide me
ACCEPTED SOLUTION
NikolaS
Moderator
Moderator

Hi All, 

 

Thank you for reaching out to us. I would like to clarify that I shared your reports with our team and they are looking into this further. We will update this thread as soon as we have more information. 

 

Additionally, you should receive updates via a support ticket. You can access your tickets on this page.

 

Edited to update information. 

 

I would like to let you know that this issue should now be resolved. Feel free to let us know if the issue persists on your end and we will assist you accordingly. 

~ Nikola
Upwork

View solution in original post

12 REPLIES 12
LuiggiR
Moderator
Moderator

Hi Furqan,

 

Have you tried clearing your browser cache and cookies or using a different browser? Let us know if the problem persists so we can assist you further. 

~ Luiggi
Upwork
3dab661a
Community Member

Hi Luiggi

I'm facing the same issue. I cleared my browser cache and cookies and also tried out with a different browser. Still facing the issue. I've been facing the issue since the last updates on UpWork few days ago.

Hi Ahad,

 

Thank you for trying the troubleshooting steps. I do not see any active contract on your Upwork account and the last job was ended in June 2023. Could you please confirm the job title you are referring to?

 

- Pradeep

Upwork

Hi Pradeep

Today I checked out our Agency profile. The problem has been solved. 

Thanks

be7ee761
Community Member

I do all the mentioned things but the same issue occurs

This issue occurs on my agency account

 

Hi Upwork Team,

 

This message pop up when I log into my agency account "Failed to load work history records." I cleared the cookies and cache of the browser even I tried in different browser but remains same issue.

 

No work history loaded & this message consistently pop up "Failed to load work history records."

 

Please help.

 

Thanks.

 

Muhammad Zain.

Hi Muhammad,

 

Thank you for reaching out to us. I checked but I could not replicate the issue you are experiencing. Could you please clear your cache and cookies or log in with another browser to check if you are still seeing it on your end? 

If the issue persists please share a screenshot from your end so that we can look into this further and assist you accordingly. 

~ Nikola
Upwork
ed56a5db
Community Member

Hi Nikola,

 

I'm facing the same issue. I cleared my browser cache and cookies and also I tried out with a different browser even I checked it on my mobile but same issue. I've been facing the issue since the last updates on UpWork few days ago.

 

Screenshots are attached please review.

 

Thanks.

 

Muhammad Zain.

 

Hi Muhammad Zain,

 

Arjay here stepping in for Nikola. Thank you for your response and for sharing this information. I can see that you also raised a ticket about the issue you're experiencing. The appropriate team has taken action, and as mentioned on the ticket, your Work History should now appear without any problems.

 

Feel free to update your ticket here if you have questions or need further assistance.

 

~ Arjay
Upwork
NikolaS
Moderator
Moderator

Hi All, 

 

Thank you for reaching out to us. I would like to clarify that I shared your reports with our team and they are looking into this further. We will update this thread as soon as we have more information. 

 

Additionally, you should receive updates via a support ticket. You can access your tickets on this page.

 

Edited to update information. 

 

I would like to let you know that this issue should now be resolved. Feel free to let us know if the issue persists on your end and we will assist you accordingly. 

~ Nikola
Upwork
armine95
Community Member

Facing the same issue since yesterday. My agency work history not loading.

Hi Armine,

 

I checked and can't seem to replicate the issue you're describing. I was able to see your work history on your agency profile. Please visit this screenshot for your reference.

 

Could you please use a different browser or the incognito mode of the current one? You may also clear your cache and cookies and let us know if the issue persists; we'll look further into that for you. Thank you!

 

~ Arjay
Upwork
Latest Articles
Featured Topics
Learning Paths