Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Autofill keeps filling every contract I set up with my very first contract.

b6dec626
Active Member
Nickie E Member Since: Oct 15, 2019
1 of 5

I'm wondering if I'm the only person experiencing this.

 

I've disabled all my autofills and for some reason every time I create a new milestone or new job the descriptions and titles overwrite with my very first project. When I hit the pay button on a milestone it replaces everything I typed in with my very first project. It's gotten to the point that every time I create a milestone or hit the pay button I have to copy the title before I hit pay so that I can change the title back to what it was before. It's very annoying and I feel like I've done everything on my end to remove autofill functions.

 

Is anyone else having this problem?

rezax123
Active Member
Ali R Member Since: Nov 29, 2010
2 of 5

can you try it in different device? sometime this problems belongs to the device. even sometime my server or DNS get problem. some java script doesn't work properly. those time facebook browser messanger doesn't work for me. if i change my network(ISP). it works. so, you can try that too. go a different area that have different internet service provider. use thier wifi and check it yourself.

b6dec626
Active Member
Nickie E Member Since: Oct 15, 2019
3 of 5

Thanks Ali, 

 

I'll try those over the weekend. I'm at work so I don't have another device to check during the week. 

 

-Nickie

aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
4 of 5

Hi Nickie, 


I'm sorry for the inconvenience this has caused you. Before I proceed, I wanted to check if the issue persists when you try clearing your cookies, or used a different browser?


~ Avery
Upwork
b6dec626
Active Member
Nickie E Member Since: Oct 15, 2019
5 of 5

Hello Avery, 

 

I did clear my cookies with that link and it didn't help. I'm using Chrome, I tried creating a milestone in Microsoft edge and didn't have the same issue. So it is a Chrome issue. I turned off my autofills entirely. So for some reason, Chrome is reacting differently to your platform. Hopefully, someone can figure out why until then I'll just have to copy-paste. I use Chrome extensions for a lot of daily work activities so I need to keep using it. 

 

Thanks, everyone for trying!

Nickie

TOP SOLUTION AUTHORS