0a2a2291
Member

How to reactivate an account that was accidentally closed

Oh man, Upwork...your support has become a disaster. We've been on this platform for 7+ years and hire a bunch of contractors. Your customer service used to be amazing. Just click the chat button and you had an agent in seconds. What happened????

 

I've been trying to solve an issue for the better part of the afternoon and its IMPOSSIBLE to contact anyone at Upwork - no phone #, no email, no ability to simply write a support ticket.  Just a stupid bot and a communituy forum. **Edited for Community Guidelines**????

 

I had multiple profiles associated with my account. I tried to pare them down and ended up deleting all the accounts...

 

Im unable to proceed with contracts we were interviewing on. Im sending an SOS. Please help...and fix your disaster of a customer service system.  

 

 

 

 

4 REPLIES 4
djondinium
Community Manager
Community Manager

Hi Grant,

 

I'm sorry for the inconvenience this has caused you. Could you please send me a PM with your username and email address of the account you need help with? I'll check that for you and assist you accordingly.

Thank you.

~ Aleksandar
Upwork

Thank you Aleksander for your reply. I will PM you. 

 

However, its really hard to put into words what an epic disaster your customer service is. First, its taken 8hrs for a reply. Typically when you cant spend money on a platform they prioritize you a bit higher. Second, the funniest part of this whole experience is once you post of this forum...you have no way to find your post! No page with your posts listed, no notifications showing somebody replied. 

 

This is a disaster guys. I've got one company thats spend $6k a month on Upwork, and another spending $40k a month. Its really making me rethink where this platform is going and if we should trust it with our business. You guys are going in the wrong direction.

Hi Grant,

 

I'm sorry for the bad experience you had with the customer service. Thank you for sending me a PM and I have already replied to it.

 


Grant P wrote:

Second, the funniest part of this whole experience is once you post of this forum...you have no way to find your post!


You can find all the threads and posts you participated in by checking your profile page in the Community. You can find the link to your profile page by opening the link as shown in the screenshot here.

 


Grant P wrote:

no notifications showing somebody replied. 


You can enable the notifications by clicking the three dots and selecting 'Subscribe' menu as shown in the screenshot here.

 

Thank you.

~ Aleksandar
Upwork

Like everything else associated with your customer service system, your user management system on the community page is a disaster too. It appears you have a caching issue or a user permission issue with new users. The notification, email and user icons you show in your screenshots were not displaying in my community page. I only had the logout icon, help icon and settings icon. However...once i clicked "reply" to your post, the screen refreshed and those icons starter displaying on my page. 

 

Can you also tell me why when i click "speak to a deciated advisor" i cant speak to a dedicated advisor for our pro account? i instead get sent to this community forums??