073367d2
Member

Members and Permissons - click button not working

Under security, your 'members and permissions' is not working. When you click on that area it takes  you to 'password and security' - I need to access members and permission asap. PS, it's frustrating to be directed to a community for help when I just need to deal with your technical support. 

4 REPLIES 4
cupidmedia
Member

Are you the owner of the account? If not, the owner might need to give you access to hiring permissions.

 

(Not an Upwork employee, just a client trying to help until a mod comes along.)

aocumen
Moderator
Moderator

Hi Derek, 

I was unable to replicate your issue. Have you tried clearling your cache and cookies, or using a different browser to check if the issue persists? 


~ Avery
Upwork

Hi there,

 

I have cleared my cache in several broswers and tried in 3 different browsers and the problem still remains. When I click on 'members and permission' on the left side list after you have clicked on settings, the 'password and security' page keeps coming up. Is there no error on your end? Derek 

Hi Derek,

 

Sorry to hear you are still having this issue. I've escalated your concern and one of our agents will be reaching out to you shortly to assist.

~Nina