Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Messages glitch

7805bb50
Active Member
Ben N Member Since: Apr 21, 2019
41 of 57

firefox works fine. Safari is my main go to browser, i did cleare the caches and history before, it doesn't fix the problem. 

davodavodavo3
Ace Contributor
David B Member Since: Jan 3, 2019
42 of 57

Ah , also Avery this is not the place for this typo(HTML character) but maybe you can do something.

**Edited for Community Guidelines**

 

d62216df
Active Member
Anna T Member Since: Apr 23, 2019
43 of 57

I am having the same issue.  You're not alone.  It's been 4 days, still no fix.  Are we working on this?  I'm having a big project going on and cannot commnicate with the freelancers.

d62216df
Active Member
Anna T Member Since: Apr 23, 2019
44 of 57

Using another browser is not a solution for me.  Safari is the browser I use for everything and it works well for me.  I don't want to use browsers of lesser sync with myself because I am using Upwork.

aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
45 of 57

Hi Anna, 


I'm sorry if this has caused you any inconvenience. The team wanted to confirm if you are using version 12 or higher of your Safari Browser?


~ Avery
Upwork
7805bb50
Active Member
Ben N Member Since: Apr 21, 2019
46 of 57

i have V 10.1.2 here.

i_ndegwa
Active Member
Isaac N Member Since: May 10, 2019
47 of 57

Same issue here. Cant even read the clients messages on ANY browser. Have to read on phone or on my email and then come back to odesk and reply. Downloads have to be through the attachments link. Tedious. Funny I though my computer is the problem and almost changed my version of windows. 

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
48 of 57

Hi Isaac,

 

I`m sorry about the inconvenience this had caused you. One of our team members will reach out to you via ticket to assist you further. Please take screenshots from your end and include them on your ticket so that our team can investigate it further. Thank you.

~ Goran
Upwork
lasko_dzurovski
Active Member
Lasko D Member Since: May 16, 2019
49 of 57

Hello Goran,

 

I have cleared cookies and still no problem, I am using Safari Browser on my Mac. 

Please help me resolve my issue as soon as possible, I cannot work like this. 

 

Thank you in advance,

 

Lasko

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
50 of 57

Hi Lasko,

 

Could you please try using another browser and let me know if you`re experiencing the same problem? Thank you.

~ Goran
Upwork
TOP SOLUTION AUTHORS