🐈 Community
» Forums » Coffee Break » Maybe a bug?
Page options
93ef698b
Community Member

Maybe a bug?

Hey guys,

 

Not sure if this is the right place to report, but think there is missing: text-decoration: none !important;

on the https://www.upwork.com/ab/notification-settings/ page.

 

 

ACCEPTED SOLUTION

Hi Vladimir,

 

Thank you for following up with additional information. I'll be sure to escalate this to the correct team for their further investigation. 

~ Bojan
Upwork

View solution in original post

3 REPLIES 3
djondinium
Community Manager
Community Manager

Hi Vladimir,

 

Thanks for taking the time to report this. I checked but couldn't find exactly what you are referring to. The links on the notification page are already showing without any text-decoration, same as on all other pages of the platform. Hover links are displaying an underline text decoration both on the notifications page and the rest of the platform. Could you please clarify what you were referring to so that I can check? 

 

Thank you.

~ Aleksandar
Upwork

Hey Aleksandar,

 

Maybe it's just me, but as far as I see there is underline only when I'm on the notification settings page, even there is CSS code for a { text-decoration: none }, but probably overridden.

 

Thanks

bg.PNG

Hi Vladimir,

 

Thank you for following up with additional information. I'll be sure to escalate this to the correct team for their further investigation. 

~ Bojan
Upwork
Latest Articles
Upcoming Events
Jan 31
Feb 28
Upwork Community Virtual Hour
Community Hour English
Mar 28
Upwork Virtual Community Hour
Community Hour English
Learning Paths