Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Images load slowly or doesn't load.

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
11 of 23

Hi Arkadiusz,

 

I don't see any requests submitted from the account you're posting from, could you please pm me the ticket numbers?

 

Regarding the issue we discussed on this thread, please check your internet connection and try using different browsers, since it appears the issue is not on our end. I'll reiterate that I was able to access your portfolio samples without any problems or extended delays.

Untitled
vhs-kid
Active Member
Arkadiusz S Member Since: Feb 10, 2017
12 of 23

That's the point - I don't have any send requests in my MY REQUESTS secion on UpWork Help Center page so I don't even know if they were send. I send 3 via Your contact / support form and none is saved. How I can report that support messages aren't working?  That's serious inception.

 

I was trying various browsers, 2 systems (Windows and Mac) 2 internet connections and result is the same.

 

I've downsized JPGs (2 times smaller) in one project and it was little better (3 images weren't shown - 7 before that) but problem remains.

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
13 of 23

Hi Arkadiusz,

 

Please submit a support request by going to your account > clicking the question mark icon > Get help button > and making the appropriate selection. Our team will review the information you provide and advise on teh problem you're having.

Untitled
vhs-kid
Active Member
Arkadiusz S Member Since: Feb 10, 2017
14 of 23

Are You reading what I'm writing?

I wrote that sending support request from support center isn't working.

Month ago I've tried 5 times. 3 times I've reach a step where I could actually see send button but messages werent saved. Now I see only steps attached in this post - there is only close button. After clicking close button I'm redirected to main support page.

 

 

bksuru
Active Member
BhaveshKumar S Member Since: Apr 26, 2016
15 of 23

Hi Levgen Z,

 

I'm facing the same issue since very long and it's causing me a great sense of worry for what use if my potential clients are unable to see my hard work.

 

The images load very slowly or they never load. If you have a solution then please share.

 

Thanks & regards,

 

Bhavesh

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
16 of 23

Hi BhaveshKumar,

 

I've checked your Portfolio and see all the images you included there are loading properly on my end. Please clear your cache and cookies, check your internet connection and let us know if any of the images aren't loading or if there's a delay with displaying them. 

Untitled
bksuru
Active Member
BhaveshKumar S Member Since: Apr 26, 2016
17 of 23

Hi Vladimir G,

 

 

 

 

 

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
18 of 23

Hi Bhavesh,

 

I wasn't able to replicate the problem as all the images are loading properly and at the same time on my end. It's possible that the three images you captured are loading after a second-long delay, which can be attributed to different factors, in addition to the high number of images contained in that one sample.

Untitled
bksuru
Active Member
BhaveshKumar S Member Since: Apr 26, 2016
19 of 23

Hi Vladimir G,

 

Thanks again for taking the time to look into my problem.

 

Here's a screencast that replicates the problem I'm facing: http://recordit.co/JeALJIYe3D. Here I'm using up-to-date Chrome after clearing all cache, cookies, everything 'from the beginning of time.'

 

Also my internet speed is pretty decent, please check attached speed test screenshot.

 

Looking forward to your expert review.

 

Thanks & regards,

 

Bhavesh

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
20 of 23

BhaveshKumar,

 

We had our technical support check this as well and it appears to be a local latency issue on your end. We are not able to replicate it on our end and all the pictures load within few seconds.

~ Valeria
Upwork