🐈 Community
firescue17
Member

ANOTHER UI Bug

When editing a hyperlink on mobile, The cancel "X" button in the upper right hand corner and the green "OK" button in the lower right hand corner are missing from portrait view. One has to rotate to landscape, click a button, then rotate back to portrait.

 

Portrait View



Landscape view

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Com'on, devs!

 

P.S.: I can't fix the positioning on this text block. Loading images as list items sucks. As does requiring the use of HTML to format a post. Why must everything be so poorly clever and unique as to defy commonly accepted standards and practices!

ACCEPTED SOLUTION
firescue17
Member

8 REPLIES 8
joanbonjoc
Member

Hi Steven, We have escalated this issue and one from our team will reach out to you directly. Thanks.

~ Jo-An

Untitled

Thank you, I received notice of the open ticket. I'm happy to provide whatever screenshots or other assistance I can.

And now the ticket is closed without waiting for answers to all the questions.

 

Sorry, I was busy doing my job and volunteer work.

 

If someone wants to pay me to Beta test the forums I would be much more prompt with gathering data.

Hi Steven,

 

I have requested the team to reach out to you as the initial ticket was closed already. Someone from the team will email you. Thank you so much for your help and for bringing this to our attention. 

~ Joanne
Upwork

Done and done. Thank you.

firescue17
Member

Posting an updated screenshot for tech support as requested from my open ticket.

 

Anyway ... still not fixed.

 

Screenshot_2018-05-22-18-00-17.png

 

 

 

 

Hello Steven,

 

Thank you for giving us an update. I'll make a follow up on your ticket so our team can take a look at the update you sent via ticket. Thank you!


Untitled
firescue17
Member

This is fixed.

 

Screenshot_2018-06-26-20-08-32.png

Upcoming Events
Oct 27
Nov 29