🐈 Community
» Forums » Freelancers » Anyone else having trouble with the app today...
Page options
Community Member

Anyone else having trouble with the app today?

I began working on an hourly contract today and turned on my tracker. It was taking screenshots throughout. When I looked to turn it off it said 0 hours worked. I could see the last screenshot taken. On my account on the main website, it says 0 hours worked today and no work diary.

Community Manager
Community Manager

Hi Rebecca,


I'm sorry to hear about your experience. We haven`t received other reports for this. Please follow our troubleshooting steps listed here, and if the problem still persists, please let us know.   

~ Bojan

Thank you. I saw that page first and my problem isn't listed. I did send a support request in - just wondring if it was a sitewide issue or an isolated one. 

Community Member

Hi!! I have the same problem! I've worked over an hour already and everything shows "0:00". 

First time this happens. 

Hi Rebecca,


One of our team members will reach out to you and assist you directly, thank you for reaching out to us!

~ Bojan

Hi Rebecca,


I was able to fix it. In the app, click the gear icon at the bottom. Then click on settings and then advanced. Scroll down and select "restart" (take care to not click the button below this, do NOT delete your cache). It closed down and reopened for me and voila, my hours were showing and it updated the website.

Thanks Rebecca!! It seems I did the same thing but differently. I restarted my laptop and it got fixed. It's a shame the hours I worked before didn't show up though. 


Thank you Upwork as well for reaching out.  🙂


Latest Articles
Upcoming Events
Jun 22
Upwork Virtual Community Hour
Community Hour English
Featured Topics
Learning Paths