Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

'Apply' option still enabled on jobs applied to.

Community Guru
Gyan D Member Since: Sep 4, 2014
1 of 5

Until about a week ago, after a job was applied to, if you visited the job listing page, you would see a text banner at the top with the message that you had already applied to that job. And there was a link to view the job application. The 'Apply to job' button would be disabled.

 

But since then, the Apply button remains enabled and there is no notification. Is this a bug or an intended change in behaviour?

Community Guru
Mattia G Member Since: Mar 10, 2014
2 of 5

Just noticed the same behavior. I think is a bug, isn't it? 

“Go then, there are other worlds than these.”
―Stephen King, The Gunslinger
Community Manager
Garnor M Community Manager Member Since: Oct 29, 2014
3 of 5

Hi all,

This is indeed a bug. We've escalated this to our Engineering team so they can work on a fix.

Active Member
Tamara F Member Since: Jul 8, 2015
4 of 5

Is it possible for the 'Already applied' message to show in our search listings? Otherwise i find that you have to maximize the job and lose your place in the list, just to see if you have already sent a proposal.

Thank you.

Community Guru
Krisztina U Member Since: Aug 7, 2009
5 of 5

@Tamara F wrote:

Is it possible for the 'Already applied' message to show in our search listings? Otherwise i find that you have to maximize the job and lose your place in the list, just to see if you have already sent a proposal.

Thank you.


You can always do a right-click and open the job in new tab. That way you can check without losing your place in the list. It's not possible to see the already applied in the search listings. I am sure Upwork will add it to their 800 pages of helpful feature proposals they may or may not get to.

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS