๐Ÿˆ Community

Auto Screenshots

Ok so I finally got my first job. I'm using the time tracking app and I noticed its taking the screenshots automatically. Here's the thing though. Each screenshot seems to be two empty desktop screens. You can't even see the work I was doing.

 

So my question is, how much weight do the clients usually put on these screenshots. Im not sure why each time it took it if I was in between windows (the way I work its quite possible). 

 

Should I be concerned?

ACCEPTED SOLUTION
djondinium
Community Manager
Community Manager

Hi Sarah,

 

Congratulations on getting your first project on Upwork!

 

Regarding your screenshots issue, the Upwork Desktop App should capture the entire active screen, not just the background. Could you please try the steps shared by Valeria here and let us know you continue having this problem?

Thank you.

~ Aleksandar
Upwork

View solution in original post

4 REPLIES 4

Ok So this time I was looking at the screen, I had photoshop opened and all it took was the desktop itself and the upwork app. Its not taking a legit screenshot of the actual screen. If I don't have to worry about it then I wont. But I dont want it coming back to me making it look like Im not doing anything when it actually isnt taking an actual screenshot of the whole screen contents.

 

Attached is my own screenshot of what I was looking at and you can see the false screenshot that the app took.

djondinium
Community Manager
Community Manager

Hi Sarah,

 

Congratulations on getting your first project on Upwork!

 

Regarding your screenshots issue, the Upwork Desktop App should capture the entire active screen, not just the background. Could you please try the steps shared by Valeria here and let us know you continue having this problem?

Thank you.

~ Aleksandar
Upwork

Wonderful! I will give that a whirl. Glad I'm not just going crazy. Thank you

Brilliant. That worked!! The only comment I have is that since that post is a couple years old, you can't use that app download link she mentions - its an older version and wouldn't let me log in. But following the terminal command, uninstalling the app from my computer, installing the latest version is what did the trick. 

 

Thanks!!