Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Can't log in into my account - browser is downloading weird files

Highlighted
Active Member
Fagaras C Member Since: Jul 27, 2009
1 of 2

Hi there,

 

I am on a MAC mini with OS X, Safari 8.07. I just tried to log in into my account in order to look for some messages. There are two scenarios:

 

1. I manage to get to the window where I am supposed to add my username and password, I click Log In. After several second (up to one minute) the browser is downloading from upwork a file name room_f0a2dd7a6a5eed218a6237d917ac8800 without any extension.

 

2. I cannot even get to the window where to insert username and password, browser does nothing (a blue line is showwing me that the website is loading) then suddenly it downalods a file named: message without any extension. See screenshots I took.

 

Screenshot 2015-07-29 22.03.46.jpg

 

The browser is wworking perfect as I am looged in other accounts on other websites: icloud, youtube, toggl.

 

I tried to close Safari and re open. Same behaviour.

 

The weird fact is that on second MAC upwork website is behaving OK. Second MAC has same configuration as the one I am experieencing those errors. Same OS, same Safari version same AV, same internet connnection etc.

 

Any suggestion?

Highlighted
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
2 of 2

Hi Faragas,

 

Could you please submit a ticket request to Custimer Support using this link?  The team will be able to help you more efficiently with your issue.

 

Sorry about the inconvenience.

~ Valeria
Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS