🐈 Community
browersr
Member

Cannot login to Elance - Mods please help

I still have one client with an open contract on Elance, but I have not been able to get into the site since yesterday.  I login using LinkedIn but when I click on that button nothing happens.  I've tried multiple browsers with the same result.  Can a moderator here please check this?  I need to be able to communicate with my client.

 

Thanks.

9 REPLIES 9
lysis10
Member

I just checked for you and it auto logs me in, so the site isn't dead just yet. lol

Jennifer, do you use LinkedIn to login?


@Scott B wrote:

Jennifer, do you use LinkedIn to login?


No, I use the login username I created on Elance with my password. Sorry, should have specified that. 

kochubei_valeria
Community Manager
Community Manager

Hi Scott,

 

Sorry about that. Let me reach out to Elance team about this. Can you still log in using your username?

~ Valeria
Upwork

Thank you, Valeria.  I cannot login using a username at least not with the same credentials as with LinkedIn.  Since I didn't create a separate login outside of the LinkedIn connection (that I can remember it was a while ago) I am not sure how it would have those credentials. 

Scott, can you please make sure you allow pop-ups for Elance.com in your browser, since it may be the reason you can't log in with your LinkedIn credentials.

 

Let me know if it works.

~ Valeria
Upwork


@Valeria K wrote:

Scott, can you please make sure you allow pop-ups for Elance.com in your browser, since it may be the reason you can't log in with your LinkedIn credentials.

 

Let me know if it works.


Valeria,

 

It isn't a pop-up issue.  They are allowed and I have been logging in this way for months and nothing has changed on my end.  I did enable some web debugging and here is the error it is throwing behind the scenes.  Hopefully it can help to get to the bottom of this:

 

 
"NetworkError: 401 Unauthorized - https://api.linkedin.com/v1/people::(~):(id,formatted-name,email-address)"
 
FYI - The error above is turning some of the symbols into emoticons when posting here.  I thought inserting it as code might help with that but it didn't....

Valeria, thanks for getting someone to look at this.  They have confirmed a problem with access to the LinkedIn API.  Fortunately I was able to login manually after a password reset.  Thanks again for your help.

I am glad to hear it was resolved and you were able to log in, Scott.

~ Valeria
Upwork
Learning Paths