cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot upload profile picture

zindel
Active

I need to upload the profile picture for more than a day now, but server doesn't permit me to do so. Tried with different files (JPG, PNG, 16–50 Kb). The problem happens when picture is sent to the https://www.upwork.com/freelancers/api/v2/profile/me/portrait

The response sent by server is not informative and looks like this: {"error":{"code":500,"message":"We can't complete your request now. Please try again later."},"traceId":"4ed67cb09bb53dd6-PRG"}. Also, attaching screenshot.

 

Please help, I cannot proceed to proper profile creation & verifiication without it. The picture is required field, unfortunately.

Thanks!

7 REPLIES 7
g_vasilevski
Community Manager
Community Manager

Hi Oleksiy,

 

Did you try clearing your cache and cookies or logging in with another browser? If yes, please update your ticket with number 25896628 where our team has already reached out to you and they will assist you further.

You can access your tickets on this Link, thank you.

~ Goran
Upwork

Goran, I did try all the combinations of clearing cookies and using different browsers (Chrome & FF). Nothing really helped.

Thank you for the confirmation Oleksiy,

 

I`ve already escalated your concern to our team, you can also update your ticket with more details at any time. One of our team members will assist you further, thank you.

~ Goran
Upwork
Hi. I'm having a similar issue. I'm try to start a profile but it won't allow me to continue. It won't allow me to upload any photos. I tried different devices and get the same result.

Hi Jive, 

Does the issue persist when you try to upload the image through a web browser on your desktop or laptop computer? 


~ Avery
Upwork
Yes. I get the same result on my laptop as I do on my phone.

Hi Jive,

 

Can you please check if the image you're trying to upload is in .jpg, .jpeg, .gif, .png format and at least 250px by 250px? Also, make sure that it's a clear photo of yourself, not a long shot and your face is clearly visible. If it meets those requirements and you still can't upload it then please try clearing your cache and cookies and using a different browser to check if the problem persists.

 

Thank you!

~ Bojan
Upwork
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS