Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Completed job still says "in progress" and "awaiting milestones (1)"

Active Member
Oscar A Member Since: Jul 9, 2019
1 of 5

I finished a job months ago, and have been paid in full. On my profile, it still says "in progress", so I have 0 completed jobs. Also, in "my jobs" it says "awating milestones (1)" and then when I click it, it says (0). Fix the bad programming on this site, please.

Community Guru
Petra R Member Since: Aug 3, 2011
2 of 5

Oscar A wrote:

 Fix the bad programming on this site, please.


Fix your bad understanding of how this site works, please.

 


Oscar A wrote:

I finished a job months ago, and have been paid in full. On my profile, it still says "in progress", so I have 0 completed jobs. Also, in "my jobs" it says "awating milestones (1)" and then when I click it, it says (0). Fix the bad programming on this site, please.


The contract is still open, because nobody (neither you or your client) actually closed it.

Contracts don't miraculously self-destruct just because you've been paid for a milestone.

The system is not clairvoyant, it can't "guess" whether the contract is over and done with unless either client or freelancer tell it (by ending the contract.)

 

Ask your client to end the contract, or, if your client has been unresponsive, end the contract yourself.

 

Active Member
Oscar A Member Since: Jul 9, 2019
3 of 5

Yes, Im sure "awaiting milestones (1)" and then "awaiting milestones (0)" is also an intentional feature, right? Or how about the fact that you cant read or reply to messages on iPhones of a certain screen size because it just keeps flickering and doesnt let you scroll the messages. Can you link me to the instructions on how to use this flicker feature? Im new at this. Sarcasm aside, I literalyl fixed the issue in like 3 minutes via safari dev tools, and the issue has existed since I can remember. So yea, can you guys fix the programming?

 

**edited for Community Guidelines**

Moderator
Avery O Moderator Member Since: Nov 23, 2015
4 of 5

Hi Oscar, 


I was unable to see the error you are referencing to on your account. If you still have screen grabs of that, you can send it to me through a private message so that I can share it with the team for it to be investigated further. 

I will also share your information with the Customer Support Team so that the issue with your iPhone app can be looked into. Do you mind sharing your OS, and your iPhone model so that I can include it in my report? Please also share the version of the Upwork app you are using.


-Avery
Untitled
Ace Contributor
Charles M Member Since: Sep 8, 2017
5 of 5

Just checking in, Oscar.  Did you end the contract yet?  I cannot speak to technical issues with various phone types, but I do second what Petra said:  the job is still considered "in progress" because neither you nor the client have ended it yet.  If you need help making sure you get that right, feel free to chime in here:  I'm more than happy to walk you through it. 

 

As far as the milestones glitch, sometimes things like that happen here.  Take it or leave it, but it doesn't affect anything, so I wouldn't sweat it too much.  Let me know either way if you were able to end the contract!

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS