🐈 Community
aalasolutions
Member

Desktop App not loading messages

From last couple of days, i am not able to view messages on desktop app, I tried to clear cashe and reinstall the application but both didnt helped. Rest of the application is working I can log hours, view projects etc.

 

 

Here is screenshot 

 

Desktop app messages are not workingDesktop app messages are not working

9 REPLIES 9
bstojadinovic
Community Manager
Community Manager

Hi Aamir,

 

Sorry to hear you are having issues with Messages. Could you, please, refer to this help article for troubleshooting tips and let us know if you still experience issues after applying them.

 

Thank you.

~ Bojan
Upwork

That article is about browser sockets, and that is working fine. Also messages on my browser works well. I am on MAC and I dont have anything installed wihch blocks websockets.

 

Any how, i used APPCLEANER and completly removed upwork, all its related files and folders and downloaded application again and this time messages worked. 

 

May be something stuck in some configuration... any how its working at the moment.

I'm new to Upwork.

Help please!

I run Chrome on a Mac. My browser connects fine with WebSockets but I still don't receive messages.

I've attached relevant screenshots.

Hi Alex,

 

Please click on the Settings Cog next to your name on the app > Support and Feedback > and submit a ticket directly from the app with the screenshots you`ve shared here.

This way the logs will be also attached to the ticket and our team will investigate it further and assist you directly on your ticket. If you have any additional questions let me know, thank you.

~ Goran
Upwork

Thanks Goran.

I just sent the message through the app but couldn't figure out how to send the screenshots. It said link to the Diary blah blah but where is that?

Hi Alex,

 

Since a ticket was already created you will need to post an update directly on your ticket. You can access your ticket section on this Link, thank you.

~ Goran
Upwork

Hey mine also stuck from last night

aocumen
Community Manager
Community Manager

Hi Jahid, 

Could you please try quitting the app, and re-opening it to see if the issue persists? Let us know how it goes. 


~ Avery
Upwork
numanismaeel
Member

1- install "Clean my mac" from http://mac-torrents.com

2- open Clean my mac

3- Clean my mac > Applications > Uninstaller

4- expand upwork and choose 1- Preferences 2- Supporting files 3- Login Item 4- Logs and Click remove

you can see on the screenshot that I have attached

5- Open again upwork and give login credentials it will resolve your problem

 

Learning Paths