🐈 Community
bducalan
Member

Disable Desktop App on Boot

Hello Everyone,

I am new here please be gentle. Smiley Happy

Has anyone else had trouble disabling Upwork App Version 5.4.2.8 on boot in Windows 10?
I already tried it multiple time disabling it in Task Manager > Start-up, after restart it enables itself again.

Thank you in advance for the answers.

ACCEPTED SOLUTION
bstojadinovic
Community Manager
Community Manager

Hi Bernardo,

 

Could you please try disabling the Automatic Launch under the Desktop App settings - Advanced tab. Let us know if the issue persists. 

~ Bojan
Upwork

View solution in original post

2 REPLIES 2
bstojadinovic
Community Manager
Community Manager

Hi Bernardo,

 

Could you please try disabling the Automatic Launch under the Desktop App settings - Advanced tab. Let us know if the issue persists. 

~ Bojan
Upwork

Thank you, this works.

Although, it is a bit weird Upwork Desktop App settings takes precedence over Windows settings.
That's like a guest telling me how things within my own house.

Learning Paths