Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Re: Do not start desktop application after update

mitesh_thakkar
Active Member
Mitesh T Member Since: Jul 9, 2016
1 of 8

Hello,

 

I had installed desktop application 64-bit on my Ubuntu 12.04.5 LTS. It was working fine. But after update it is not starting.

 

When I try to start it using commnad line it gives below error.

 

$ upwork
/usr/share/upwork/upwork: error while loading shared libraries: libharfbuzz.so.0: cannot open shared object file: No such file or directory

 

Kindly help.

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
2 of 8

Hi Mitesh,

 

Could you please go through the list of troubleshooting tips and let me know if one of the solutions resolved the issue?

Untitled
cristina-popa
Ace Contributor
Cristina P Member Since: Apr 19, 2015
3 of 8

Oh, I hear you. Had the same issue with Windows 8. As soon as I updated the tracker, everything went blank. It did not open at all. So, I did what I do best: shut down and restart.

 

And hope for the best.

kulver
Active Member
Mikhail S Member Since: Oct 19, 2015
4 of 8

Same error for me, Ubuntu 12.04 also.

 

$ upwork

/usr/share/upwork/upwork: error while loading shared libraries: libharfbuzz.so.0: cannot open shared object file: No such file or directory

 

Maybe you guys at Upwork should test your builds before rolling them out. Smiley Mad

aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
5 of 8

Hi Mikhail, 


Have you tried the the list of troubleshooting tips shared by Vladimir? Let us know if one of the solutions listed resolve the issue. 


~ Avery
Upwork
mitesh_thakkar
Active Member
Mitesh T Member Since: Jul 9, 2016
6 of 8

Thank you for your reply.

 

But, it has not solved by troubleshooting tips suggested by you.

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
7 of 8

Hi Mitesh,

 

You may also try some of the solutions shared on this thread.

~ Valeria
Upwork
shankarregmi
Active Member
Shankar R Member Since: Jun 27, 2015
8 of 8

+1

Same problem on my system also. Do you find any solution.

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS