Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

I could not join to the conversation that I was invited to

Highlighted
Active Member
Mosay J Member Since: Sep 19, 2018
1 of 6

Hi, I was invited by a client to join a conversation via UW but I couldn't join the conversation and it saysSmiley Surprisedops, something went wrong this almost never happens, but we couldn't correctly process your invitation. Please contact our support staff to fix this.could you help me with that? Mosay

Highlighted
Moderator
Avery O Moderator Member Since: Nov 23, 2015
2 of 6

Hi Mosay, 


Could you please explain further where your client invited you? Was this through a link he sent via email, and were you logged in when you accessed the link? 

Have you also tried clearing your cache and cookies, or using a different browser to see if the issue persists? 

I'm sorry for the barrage of questions, Mosay! This will help me with filing a detailed report with our Customer Support Team. Let me know!


-Avery
Untitled
Highlighted
Active Member
Becky E Member Since: Feb 20, 2019
3 of 6

I am having this very same issue. I just created an account yesterday so that I could join a conversation. I received an email to join the conversation and when I click on the link, I received an error message. I tried different browsers and I was logged in.

Highlighted
Moderator
Goran V Moderator Member Since: Mar 24, 2017
4 of 6

Hi Becky,

 

One of our team members will reach out to you via ticket as soon as possible and assist you further, thank you.


Untitled
Highlighted
Active Member
Anthony O Member Since: Mar 20, 2019
5 of 6

Hi Goran,

 

I am having a similar issue and am hoping you and your team can help out. I am being sent a invitation to join a conversation but get an error message everytime. I have cleared the cookies and cache, tried another OS, no results.

 

Can you help?

 

Thank you in advance

Highlighted
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
6 of 6

Hi Anthony,

 

I'll go ahead and follow up with the team handling your case and you can expect to receive an update on your ticket directly. Thank you!


~ Bojan
Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS