Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Impossible to enter the time tracker

Active Member
Ileana C Member Since: Apr 20, 2016
11 of 59

The same is happening to me. I haven't been able to login for the last 30 minutes. I keep getting the same "An unknown error has ocurred" message.

OS: Windows 10

Active Member
Nor F Member Since: Jun 22, 2015
12 of 59

same here both on OS X El Capitan and Windows 7

Active Member
Sergey S Member Since: Apr 20, 2016
13 of 59

Now on all versions libnss3, I can not login on time tracker and get error "An unknown erroe has occurred"

Moderator
Vladimir G Moderator Member Since: Oct 31, 2014
14 of 59

Hi all,

 

 

We were experiencing some issues earlier today which affected different areas of our platform, due to maintenance at Amazon Web Services. The site is now available for most users but some of you might still be experience errors with tracking time and using the Team App.

 

Our team is working on resolving this as soon as possible, so please stay up to date with the latest service updates by subscribing to our status blog here.

 

I apologize for the inconvenience.

Active Member
Viacheslav L Member Since: Sep 13, 2015
15 of 59

I'm experiencing the problem right now (Win7 x64), tried both mail and username.

Active Member
Ivy G Member Since: Mar 22, 2015
16 of 59

Im having the same problem now.  It says an Unknown error has occured and I cannot log into the time tracker.  I need to work now and this error stopped me from working.

 

PLease help.

Active Member
Viktor T Member Since: Apr 20, 2016
17 of 59

Hi everyone!
In contact center upwork shows notify. I hope problem should be solved in 12:00 UTC.
https://monosnap.com/file/bRnKQCYDqJ01xclRM1rg6CNmtUtp0H

Active Member
Viktor T Member Since: Apr 20, 2016
18 of 59

The same issue. Can't login in Upwork app on OS X.

Active Member
Kseniya P Member Since: Apr 20, 2016
19 of 59

The same problem here. 

Active Member
Edson P Member Since: Oct 24, 2015
20 of 59

Me too, I can't login, is says unknown error has occured, and I have a rush project to do! please fix. Thanks!

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS