Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Impossible to enter the time tracker

Active Member
Gabriel M Member Since: Jun 22, 2015
31 of 59

Cant log in to Team App. 

Error: "An unknown error has occurred"

Active Member
Santosh P Member Since: Apr 20, 2016
32 of 59

Yes, I am also facing same issue.

 

http://i.imgur.com/7iYZaf3.png

Community Guru
Craig A Member Since: Jan 18, 2016
33 of 59

Mine is tracking offline at the moment. I wonder if it is a related problem.

Active Member
Sean S Member Since: Apr 20, 2016
34 of 59

For last 30 mins I am facing the same issue - "Unknown Error" - can't logIn

Active Member
Maggae Mae D Member Since: Apr 20, 2016
35 of 59

Hello,

 

I just want to ask if there is a maitainance ongoing now for I am having problem with my upwork time tracker. I am getting an unkown error.

 

Can somebody help me out? 

 

Thank you.

 

Maggae Mae

Ace Contributor
Shohani Uzzaman J Member Since: Jul 13, 2015
36 of 59

Hi Upwork Customer and Technical Support Community,

 

I can't login to my 'Team App - Time Tracker' and so can't work on my projects. It seems many of us facing this kind of problem. What's wrong actually and how long time it'll take to solve the problem?

 

Please advise and take an urgent initiative to resolve the issue. As I can't login, I'm also not able to log time off-line.

 

(Ref Screenshot: http://prnt.sc/aukouj)

 

I have a ton of works to complete this week and this problem put me in real trouble. Please do something.

Active Member
Mavis A Member Since: Apr 20, 2016
37 of 59

I have a fulltime client that I work for every weekday. And now I cannot track time to work. I already tried to uninstall, reinstall and restarting my laptop but still not working. Please fix this immediately.

 

Untitled.png

Ace Contributor
Claudia S Member Since: Sep 25, 2015
38 of 59

I already had the Tracker opened and running - it went on offline tracking 15-20 min ago, so most likely something wrong with it even though the website appears to be working.

Active Member
Tanya K Member Since: Apr 20, 2016
39 of 59

having the same trouble

odesk.png

Active Member
Junebie D Member Since: Sep 16, 2015
40 of 59

My tracker is having same problem as you are. Please fix. 

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS