Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Impossible to enter the time tracker

Community Guru
Christy A Member Since: Dec 30, 2015
41 of 59

They're working on it.

 

Status Blog

Active Member
Shini G Member Since: Sep 10, 2015
42 of 59

Even I am facing the same problem. Let's see when this problem is resolved. 

Active Member
Sushant Kumar S Member Since: Apr 20, 2016
43 of 59

Still not working, unable to login due to an error "An unknown error has occurred".

Active Member
Rensi A Member Since: Apr 20, 2016
44 of 59

I have the same problem, 
username and email dont work

Active Member
Edison E Member Since: Apr 20, 2016
45 of 59

Hi All,

 

I cannot signin on my Upwork tracking app, it keeps saying that "an unknown error has occured." I'm sure that I've encoded the correct id and password. Is there a bug or any technical issue on the app? I'm on  my shift today and I cannot track it. I've tried to uninstall and reinstall the app but same scenario happened. Here's the screen shot of the error message for your reference;

upwork login error.png

 

Appreciate your help in advance!

Active Member
Diane Marie B Member Since: Apr 20, 2016
46 of 59

timetracker issue with upwork.jpg

 

I am getting this error message and I can't log back in no matter how many times I have restarted my laptop. I have uninstalled and re-installed it a couple of times but to no avail. I am in the middle of work right now and I can't track my time at all! This error started when Upwork said that they are updating something in their system. Help somebody ASAP!!!!

 

 

Ace Contributor
Laura I Member Since: Apr 7, 2016
47 of 59

Just track your time and enter manually later. Let your client know that there is a problem on Upwork's side with the Timetracker and they are working on it. 

Active Member
Diane Marie B Member Since: Apr 20, 2016
48 of 59

Okay. Thank you for the speedy reply.

Active Member
Stephanie Z Member Since: Apr 20, 2016
49 of 59

Im having the same error. I am not allowed to enter my time log manually. Please help me ASAP. Thanks!

Active Member
Branislav B Member Since: Dec 8, 2014
50 of 59

@ Laura I

 

Yeah..not everybody have Manual time allowed.

 

Not working for me too. Was fine for an hour and a half (cached offline) but then it just logged me out, both from the app and website. I can log in on the website, but the app is returning unknown error again.

 

 

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS