Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Impossible to enter the time tracker

Active Member
Diane Marie B Member Since: Apr 20, 2016
51 of 59

Regarding my issue earlier, Manual time isn't something I am allowed to do either.  I have to request it from my boss. FYI. Thanks.

Active Member
Yazmin Lois L Member Since: Apr 20, 2016
52 of 59

Hi,

 

I am also experiencing the same problem on my time tracker. What can I do to fix it?

"An unknown error has occured"

 

Thanks,

Yaz

Active Member
Bahriddin A Member Since: Apr 20, 2016
53 of 59
It is occuring again Smiley Sad
Active Member
Sarah F Member Since: Jan 19, 2016
54 of 59

Hi.

 

I'm also experiencing this problem all morning. It is extremely frustrating as I have a deadline to deliver on today and so REALLY need this app to work.

 

I have tried uninstalling and reinstalling to no avail. Also the BETA version is no better.

 

Please can you see to it that this is fixed ASAP, as I'm sure I'm not he only one affected by it today.

 

Thanks and regards.

Active Member
Jean-Francois G Member Since: Jul 16, 2015
55 of 59

Question is :
How is upwork going to compensate us for the time and money we all lost ?
A sweet FA as usual.

Active Member
Anna S Member Since: Apr 20, 2016
56 of 59

Today i tried logging into time tracket, which on any other given day is already logged in by default. When i entered my id and password, it is prompting an error- " An unknown error has occurred. please help. What could be the issue.

Active Member
Karen A Member Since: Apr 20, 2016
57 of 59

Had to stop working due to this. Hope the time tracker gets fixed and will be working fine tomorrow.

Active Member
DUSHYANT T Member Since: Apr 20, 2016
58 of 59

it resolved  
 restart the Application 

and working fine  

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
59 of 59

Hi All,

 

Our engineers confirmed that the issue has been resolved. Please, restart your Team App and let us know if you are still receiving the error.

 

We appreciate your patience.

~ Valeria
Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS