Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

In-Line picture attachment & HTML removed from forum

Community Guru
Setu M Member Since: Jan 26, 2014
1 of 6

Ela had commented on this earlier in another thread about something else. Somehow the entire thread is missing. There is no longer an option to insert an image into a message or to view or modify the already limited HTML code. In fact if you edit a post that has an image, the image is removed automatically.

 

Was this removed deliberately this morning, or is it another bug plaguing the system?

---- easy like Sunday morning ----
Highlighted
Community Guru
Suzanne N Member Since: Aug 15, 2012
2 of 6

I mentioned it yesterday in a thread. I noticed when I was trying to add an image I could attach it but there was no inline option in my settings. It almost looks like it was removed deliberately.

Highlighted
Community Guru
Setu M Member Since: Jan 26, 2014
3 of 6
I wonder what would be the reason? And if so, no word about the change. Lets hope it is a bug, because it is a quite useful feature for some posts.
---- easy like Sunday morning ----
Highlighted
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
BEST ANSWER
4 of 6

Hi Setu and Suzanne,

 

We had a problem with HTML and image functions earlier but Lena managed to fix it. It should work now. If you guys are still unable to post pictures or use HTML, please let us know.

 

Thank you for reporting.

~ Valeria
Untitled

View solution in original post

Highlighted
Community Guru
Setu M Member Since: Jan 26, 2014
5 of 6
Thanks Valeria. It is now working again.
---- easy like Sunday morning ----
Highlighted
Community Guru
Suzanne N Member Since: Aug 15, 2012
6 of 6

Thanks Valeria,

 

I missed it as I prefer the picture in the post rather then as an attachment. Attachment is nice if you want a larger view but the inline is there to see which makes it easier to get a point across.

 

 

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS