🐈 Community
» Forums » Freelancers » Is "Saved Jobs" throwing an error for anyone ...
Page options
dossy
Community Member

Is "Saved Jobs" throwing an error for anyone else?

Is any other freelancer getting this error when trying to access "Find Work >  Saved Jobs"?  (See screenshot.)

 

I've opened a support ticket and they seem to suggest that they can't reproduce the problem.    I've narrowed it down to a problem with their JavaScript, which I can't believe isn't resulting in an error for everyone.

 

Am I really the only one getting an error?    Is it really something specific to my computer or my network connection or something isolated to me, and not a more general problem?

 

If anyone else is getting this same error, I'd love to know.  Specifically, what OS and browser version you're using.  I can reliably reproduce the error on Chrome and Safari on Mac.

 

Thanks!

 

 

ACCEPTED SOLUTION
dossy
Community Member

Quick update: Upwork support got back to me, they indicate they've fixed the issue - I re-tested and confirmed it's working for me, now.  Hope it's fixed for everyone else, as well.

View solution in original post

8 REPLIES 8
jamesseligman
Community Member

Happens at least once every time I go to the page; I do a hard refresh and still get the error. It's just one of the many little quirks here.  

 

For Reference:

OS: Windows 7 Home Premium (64 Bit)

Browser: Chrome Version 66.0.3359.139

gilbert-phyllis
Community Member

I've never experienced that error. Used 'saved jobs' this morning with no problem. I use Win 10 and Chrome.

Interesting!

 

Perhaps some of the edge nodes in their CDN is still caching a bad version of the JS asset.

 

I'm located in Butler, NJ.  If their CDN is doing GSLB, you may be getting served a different version of the asset from a different CDN edge node.

 

If that's the case, then Upwork could "fix" this by just flushing that asset from the CDN from all edge nodes, and force them all to cache a working version of the JS asset.

nkocendova
Community Member

Hi Ed,

We appreciate you providing additional details about this and will share those as well as James' observations with the team to help with their investigation of this problem.

~Nina
mtngigi
Community Member


@Ed S wrote:

Is any other freelancer getting this error when trying to access "Find Work >  Saved Jobs"?  (See screenshot.)

 

I've opened a support ticket and they seem to suggest that they can't reproduce the problem.    I've narrowed it down to a problem with their JavaScript, which I can't believe isn't resulting in an error for everyone.

 

Am I really the only one getting an error?    Is it really something specific to my computer or my network connection or something isolated to me, and not a more general problem?

 

If anyone else is getting this same error, I'd love to know.  Specifically, what OS and browser version you're using.  I can reliably reproduce the error on Chrome and Safari on Mac.

 

Thanks!

 

 


Yes, that happened to me yesterday, though when I tried again, it worked. On an old Mac OS using Firefox.

 

ETA: Yep - just tried it and got this:

 

 

dossy
Community Member

Quick update: Upwork support got back to me, they indicate they've fixed the issue - I re-tested and confirmed it's working for me, now.  Hope it's fixed for everyone else, as well.

bgreek65
Community Member

It's been doing this for some time now, in fact, happened this morning to me. 

aocumen
Community Manager
Community Manager

Hi Chris, 


I wanted to check if it happens even after you clear your cache and cookies, or use a different browser? 


~ Avery
Upwork
Latest Articles
Upcoming Events
Feb 13
Feb 28
Upwork Community Virtual Hour
Community Hour English
Mar 28
Upwork Virtual Community Hour
Community Hour English
Learning Paths