🐈
» Forums » Freelancers » Issue getting messages to load in apps
Page options
bqkelley170
Community Member

Issue getting messages to load in apps

As we all know, the messages feature in the Desktop and Mobile Apps for freelancers have been fraught with myriad issues for years. I can't find any discussion or solutions to the specific error I'm having though. I'll try my best to describe it, as a screenshot wouldn't really be helpful in this case. Note that this affects both the desktop app and mobile app for freelancers, and I have not seen it occur on the website.

 

This issue is that new messages don't load. I get notifications of a new message on mobile, and the green "unread message" indicator appears in the desktop app. But when I open that message thread to read it, the new message does not appear. The mobile app will often display a red message at the top "wating for connection" even when I have full service or wifi access and every other app is working. The desktop app doesn't indicate that there's any issue, it just refuses to display any of the new messages that are indicated.

 

The only solution I have found (which works for both apps) is to quit the app and reopen it. I have to do this multiple times per day and it's getting quite frustrating. Has anyone experienced the same or found a solution? I'm on andriod for mobile, and MacOS for desktop, by the way.

1 REPLY 1
PradeepH
Moderator
Moderator

Hi Benjamin,

 

Thank you for your message. I'll have one of our customer support agents reach out to you directly to assist you further.

 

Thank you,

Pradeep

Upwork
Latest Articles
Top Upvoted Members

Upcoming Events
Jun 25
Crafting Your Compelling Story
Talent Toolbox English