Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Issues with managing my portfolio

cdsands
Active Member
Charles S Member Since: Jul 24, 2016
1 of 5

I've been having some problems managing the content for my portfolio. When trying to edit captions for screenshots for one project, the system wouldn't allow me to save the portfolio project. Then I created a new project in the portfolio in order to change the image captions the way I wanted them, but when I went back to edit the project a second time, the captions has dissapeared. Also, I have not been able to delete the original project at all -- after confirming the deletion, I just get the "Removing" spinner, which never goes away. I've tried this a nubmer of times and get the same result every time. The issue with the disappearing captions seems to be intermittent.

 

Can someone on the Upwork tech team look into this?

 

Thanks,

Charlie

 

cupidmedia
Community Guru
Jennifer D Member Since: Feb 15, 2016
2 of 5

I'm going to pre-empt Valeria and suggest you clear your cache/cookies and/or try a different browser. It could be a caching issue. Your profile is not public so I can't look at your portfolio myself to see if the changes you wanted to make did actually work Smiley Happy

cdsands
Active Member
Charles S Member Since: Jul 24, 2016
3 of 5

I originally was working in Chrome (Mac), but when the issues started, I switched to Firefox. Same results.

 

However, one interesting workaround I think I found: after making a change to the portfolio, if I switch to viewing it as others see it, the changes take effect, and then when I return to edit mode, everthing is as it should be. I can live with this workaround, but the behavior does seem a little odd.

 

Thanks

jjscaz
Ace Contributor
Jen S Member Since: Jun 4, 2015
4 of 5

HI Charles,

 

I am having the same problem. All kinds of glitches in updating my portfolio. I am also trying to delete something I recently added as I move it up or down in the order list. Now I am getting the spinning wheel....

 

Can someone from Upwork please look into this asap? 

k_robleski
Active Member
Katie R Member Since: Aug 19, 2016
5 of 5

Sort of related to your issue, here's a similar one:

 

- I can upload images to my portfolio, but when I type in a caption and then hit the "Publish" button, I get the "Something went wrong, please try again" error.

 

- Then I realized that when I DON'T add a caption, my portfolio item will publish. So I thought, Maybe this is a character limit issue? I typed in "Testing" and while the portfolio publishes, my caption won't appear.

 

- Tried in Chrome and Safari

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS