Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

It says I don't meet the qualifications for a job

Highlighted
Active Member
Juliann B Member Since: Mar 23, 2016
1 of 5

I was looking at a job posting, and under the preferred qualifications, it said that I don't meet the qualifications as a Native English speaker. I was born and raised in the USA. How do I get that changed so it says I am a Native?

Community Guru
Tiffany S Member Since: Jan 15, 2016
2 of 5

On your profile page, languages are listed in the bottom right (at the bottom of the column under the green "Profile Settings" button).

 

If you mouse over it, you'll see a small plus sign to the right--click on that to add language proficiency.

Active Member
Juliann B Member Since: Mar 23, 2016
3 of 5

On my profile page under Languages, it says: English: Fluent

 

It's been that way since I signed up in 2011 when it was oDesk.

 

Do you have any other suggestions? I appreciate the help.

 

Juliann

Community Guru
Tiffany S Member Since: Jan 15, 2016
BEST ANSWER
4 of 5

If you click the edit icon (pencil) next to that entry on your profile, you'll see radio buttons to indicate your level of proficiency. Fluent is not the highest level--switch that to native.

Active Member
Juliann B Member Since: Mar 23, 2016
5 of 5

Ah! I didn't even check that.

 

Thank you so much, Tiffany!

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS