Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Job Search is Broken - Again

Community Guru
Jean S Member Since: Oct 22, 2007
1 of 16

When clicking on the search button or in my categories I get this message:

 

We didn't find any jobs that match your search.

 

Please modify your search to expand it.

Community Guru
Ronald T Member Since: Sep 14, 2009
2 of 16

According to one of your most recent posts, freelancer search features were working just fine. When did this problem start [again]? Personally (and professionally), I believe the freelancer search features s***!

Community Guru
Jean S Member Since: Oct 22, 2007
3 of 16

Looking for a Freelancer is broken.

 

Now...looking for a job is broken as of this morning...for me.

Active Member
Rolando B Member Since: Dec 25, 2014
4 of 16

Hi. I thought it was just me. This problem started about 2 or 3 days ago. As I enter a keyword to find a job or project it says there's no match. Even the ones I always use like "customer service" and "translation". I decided to just submit a ticket to support team. The first support agent who handled my ticket just replied with a canned message asking me to clear my browser's cache, use other browsers, etc. then immediately I found my ticket in closed/resolved tab while I haven't even replied or confirmed that it has been resolved.

 

It was really disappointing so I replied again to reopen the ticket. I clicked the link he provided to clear my "Upwork cookies", even cleared my own browser's cache but problem persists. Though I don't use internet explorer as I prefer google chrome, I tried it too but I encountered the same problem. Yesterday, instead of my desktop PC I used my old laptop and tried to search for a job but I encountered the same problem. It says "We didn't find any jobs that match your search. Please modify your search to expand it."

 

I'm glad that finally another support agent replied again and said that he escalated my ticket to technical support team for further assistance. 

 

I am waiting for update from them.

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
5 of 16

Hi All,

 

This issue has been reported to our engineers and they are investigating it. 

Sorry about the inconvenience.

~ Valeria
Untitled
Ace Contributor
Iuliana U Member Since: Jul 30, 2009
6 of 16

Hello All
I was wondering if enyone else experienced this bug.
I go to "Find Jobs" section and try to search for a job - end up with "We didn't find any jobs...".
I've tried multiple key words and parameters, loging out and back in and 2 types of web browsers - the problem persists.

The page displays jobs from the saved searches when I first visit, but if I try to initiate a new search, it comes back empty no matter the parameters.

Has anyone else experienced this?

Active Member
K.K. H Member Since: Aug 4, 2015
7 of 16
I seem to just get all jobs, instead of jobs matching my search parameters. I have every script except doubleclick enabled so I dunno what the problem is.
Active Member
Martyn S Member Since: Mar 5, 2008
8 of 16

I'm getting a blank search, too - the job feed works, but it includes jobs posted nine months ago. 

 

Is this yet another bug preventing me from trying to find work?

Community Guru
Jean S Member Since: Oct 22, 2007
9 of 16

Same here. All the jobs in my feed are really old. All the new ones from yesterday and today have disappeared.

Community Guru
Mariska P Member Since: Apr 27, 2015
10 of 16

is anyone still having issues because i don't seem to be having any issues in job search

 

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS