Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Job applications not showing

Highlighted
Active Member
dharambir s Member Since: Aug 16, 2015
21 of 60

Here is same problem with my account .....i have applied for so many jobs but still no records in job submitted it shows 0 . please somebody help me to solve this .

Highlighted
Ace Contributor
Md. Shohag H Member Since: Feb 3, 2015
22 of 60

I think It is Upwork Technical problem. May be Upwork Technical team is still working on this issue. I am request to upwork team and please let us know have any update on this issue. Because we are faceing so much problem. It is important to keep everything consolidated into upwork to be certain this problem.

 

 

Thanks

Shohag

Highlighted
Active Member
Sue M Member Since: Jan 20, 2015
23 of 60

Glad its not just me, I thought I was going crazy! I applied for two positions this morning (it happened the other day as well) and I went back into it for some reason and it said apply, but no other people had applied.

 

Not sure whether to try to apply again, or just leave it until we are notified the bug is fixed?

Highlighted
Active Member
Dominik J Member Since: Jan 21, 2015
24 of 60

I have the same problem. It's annoying. I've already lost 5 potentially great clients. What I'm paying my 10% for?

Highlighted
Active Member
IMRAN S Member Since: Jan 20, 2015
25 of 60

I love Odesk and I enjoy every second to work with Odesk family. Today I am very upset cause I could not apply any job posting. When I am applying for a job than it has shown me a job application submitted successfully, but in the mean time I have seen my job application quote reduce but my application cannot be added in sending applications. Also I could not find any job applicants in a job posting. Also, I have opened my job application again where I have already applied but I saw this job application show me..... Apply to this job)... I want to solve these problems in my account..

Thanks

Highlighted
Community Guru
Jeri B Member Since: Feb 15, 2010
26 of 60

Update:  still not showing and when reapplying states that already have applied. While I initially received very poor customer support, I received better support when I went back. However, I was assured that Marjorie would email the client to let him know of the problem AND that she would send me an email to confirm.  Still no email.

Not sure why odesk is not disclosing this under anouncements.

Highlighted
Community Guru
Jeri B Member Since: Feb 15, 2010
27 of 60

It's been more than 72 hours on this issue.What is the problem?

Highlighted
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
28 of 60

Hi all,

 

I totally understand your frustration as this is very important for you to have you applications delivered to the clients. There is a technical issue that is preventing it from happening right now and our Team is working to resolve it. 

 

Also, note that I merged the two threads about the same issue.

 

I appreciate your patience and understanding.

~ Valeria
Untitled
Highlighted
Active Member
Jenish K Member Since: Jan 21, 2015
29 of 60

Tell me Valeria, will the clients receive our application or we need to reapply after this glitch gets fixed.

 

Thanks.

Highlighted
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
30 of 60

Hi Jenish,

 

I will be checking with the Team to provide the answer for your question. We will update this thread once I receive their response.

 

Thank you for your patience.

~ Valeria
Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS