Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Lost Connects but no proposal sent.

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
31 of 34

Hi All,

 

We are currently having issues with proposals and the team is investigating the root cause of it. We'll provide an update once we have more information.

 

Sorry about the inconvenience.

~ Valeria
Upwork
rolludesig
Community Guru
Rahul V Member Since: Nov 23, 2015
32 of 34

hi there

i also just noticed this issue..if seeing the particular project in project list it says applied but in proposal list its not showing:(:(

 

Rahul

manishrdewani
Active Member
Manish D Member Since: Sep 15, 2017
33 of 34

Same thing here, I lost 4 connects. After submitting the proposal, the connects are utilized but the project was not showing as Proposal Submitted.

 

**Edited for Community Guidelines**

 

I was checking those projects regularly and noticed no change in the Proposals count "Less than 5"

 

After 4+ hours It finally showed "You have already submitted a proposal" but along with that it shows Proposals -50+

 

If I or any other person placed bid does not know the real range of Proposals and system always showed Less than 5, meaning more and more persons will bid for this project.

 

This is a loss of connects for me and all the people.  Requesting you to please correct this issue and if possible revert the connects utilized.

 

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
34 of 34

Hi All,

 

The issue that caused your proposals to disappear has been resolved. Could you please check if the proposals you'd sent are now showing on your Proposals pages.

 

Thank you!

~ Valeria
Upwork
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS