Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Comments don't show up when sending Marked copy to client

Ace Contributor
Debra R Member Since: Jun 22, 2017
1 of 9

Hi All!

I am trying to copy a page of a project with all the Mark-up to show a client an example of my work.

When I copy and paste a page, though, the copy does not show the red Mark-up. What am I doing wrong?

Thanks!

Community Guru
Phyllis G Member Since: Sep 8, 2016
BEST ANSWER
2 of 9

Is it an MS Word document? If so, try printing the page as a PDF.

Ace Contributor
Debra R Member Since: Jun 22, 2017
3 of 9

Yes. Thank you!

Community Guru
Kim F Member Since: Aug 26, 2015
4 of 9

You don't need to do that. Simply make sure that tracking is turned off for the original document. Then copy and paste as normal.

Community Guru
Mary W Member Since: Nov 10, 2014
5 of 9

Actually, this has been a problem for years.  I save the redline as one file and the blackline as another file and send both.  When you send the blackline, be sure to click on File-Info-Protect Document so that there is no way the tracking can sneak in.

Highlighted
Ace Contributor
Debra R Member Since: Jun 22, 2017
6 of 9

Hello!

I'm still trying to send a document to a client which has been marked - the Comments show up on the copy I saved, but not when it gets sent. Help!

Community Guru
Tonya P Member Since: Nov 26, 2015
7 of 9

What word processing program are you using? In Word, there are several different options for what can be viewed in Review mode. Your client may have selected the wrong setting. 

Ace Contributor
Debra R Member Since: Jun 22, 2017
8 of 9

Do you mean reviewing in All Mark-up, Simple Mark-up, No Mark-up? 

Community Leader
Michelle S Member Since: Jun 23, 2017
9 of 9
Are you sending through Upwork Messages? I’ve read this is a problem. Try using email.
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS