» Forums » Freelancers » Re: "We're sorry, but something went wrong. P...
Page options
Community Member

Message window not loading for me. [edited: Work Diary, Messages, log in errors]

Message window not loading ..Not sure, if Upwork is fully functional today?

Community Member

Hi All,


The issue that resulted in many of you experiencing errors with Messages, Connects, Work Diary and other features has been fixed. Please, try accessing those features again. You may need to clear your cache and cookies if you continue experiencing some errors. Since this issue has been resolved, we'll be closing this thread. 

We appreciate your patience while our engineers were working on addressing this issue and apologize for any inconvenience caused by it.  

~ Valeria

View solution in original post


Hi Muhammad,


Apologies for the interruption. The technical team is aware of the issue and working on fixing this as soon as possible. You may be experiencing issues with Messages, Work Diary and other pages. Please visit this page for the latest status.



This status page may need some updating , it shows

"Messages & Notifications — Operational"

But its far from operational. 

Just want to make sure someone at upwork still knows it needs fixing


alright, Thanks for letting me know there.

Hello, I submitted a job proposal earlier, but due to a glitch in the system, the attachments I included were corrupted, so I had to withdraw the proposal. Would it be possible to get a refund on the 2 connects?

Hello Friends,


I got noticed some of the Upwork services are down. I hope it will be back OK soon. 

Moreover, your connects have also disappeared? 




it's your network problem refresh then try again

I've been working for at least an hour. The tracker was taking photos, but when I look at it, it still says 0:00 time worked today. In my overview/reports, the time is also missing. It looks as if I haven't worked at all today.


I need to finish something for a client and have about 8 more hours of work ahead of me today that I need to do ASAP, but I can't continue until I figure out how to fix the tracker. It's online, and I already tried restarting it.


Help! Getting the time back that I've already worked is also important, but more important at the moment is getting the tracker to work now.


During the last hour, I periodically observe -1 connection in my profile. Moreover, there are available connections on the account. Also, in the process of sending an offer to a client, I received several errors, after which 3 files with a size of 0 bytes were sent in the attached files. I think I lost a client because of this.
Perhaps this is due to the unstable operation of the site in the last two hours. I ask support to pay attention to this, because the service for sending messages to support is also not active.



Whenever I click a job posting, i get the same message:

Access denied

This job is private and can only be viewed by admitted freelancers.

Please go to our home page.

Why am I receiving this?  Did something change?  I haven't done anything wrong, have not violated the terms of service, nothing.  Why am I getting this for every job posting??

If you're Upwork admin, please contact me.  

Community Member

All morning I've been unable to load the upwork messages


Both in Chrome and in Edge, I get the same behavior. It tries loading for a minute then just gives me an "Unable to load messages" screen - seen here:

The upwork app is barely working too - it finally loaded but is disconnected / reconnecting every couple seconds.

This is pretty serious as I have important conversations with clients to be had

Same here. Unable to load Messages. And my client is waiting for an answer. ☹️


Community Member

Me too. The messages screen doesn't open and I can't let my client know work has been uploaded to Drive 🤔

Community Member


I am facing the same issue right now, can you please help me out ?


Community Member


    Chat box keeps loading it's been 1 hour for me. what to do now.

Community Member

It's been one hour, chat box is not working.


**Edited for Community Guidelines**

Community Member

This whole site I JACKED UP!!!!!! Soooooo many errors.

Community Member

I have a reply to a proposal I made in my email inbox but I cannot load my messages on upwork and therefore cannot reply. All aspects of the website work as normal for me just not my message inbox.


Any help would be great because I cannot reply to my potential client.

same problem, I cannot reply to my potential first client. I don't know what to do now. 

Community Member

I'm unable to load the messages in my account, other parts of the platform work perfectly. I made a ticket about this a while ago and the support just said to check the WebSockets and closed it. I opened it on a new browser and it worked there but now the same issue happened there as well and I can't keep opening new profiles for browsers each time this bugs out I need a solution. Inside you will see why is going on and what errors I'm getting.

Community Member

I've been having the same issue for a few hours now. Messages aren't loading, contracts cannot be opened, the mobile app is mostly down. Using a different browser, clearing cache etc. has no effect.
I also have a client waiting on a pending contract and can access neither the contract nor the docs.

The whole site is jacked up. So many random errors. Either something serious went down or they got hacked.

Community Member

Hello - I am getting the same error message - I've cleared cookies and everything and tried a different browser. I'm trying to pay a person through Upwork to do work but keep getting the error message "We're sorry, please try again later." 


Can you fix this for me? 


Screenshot is below 

I have the same problem. Also I can't find the support contact page anymore, it just shows the support bot, which is useless. Looks like the site gets worse with time, but there are other freelancer sites as well.

Community Member

This i what i get when i try to login.


Community Member

Hello, the work diary and hours entries are having issues since about 20 minutes - slow uploading of the page and error messages (gateway time out etc). Could support please fix this and update when done? Thanks for sorting this out 😉

As per now, there is an error message also when refreshing the overview report. I hope it's soon sorted out, thank you for your support

Error on work diary: "There was an error loading this page: error [6d32a0bbda4dd608-SEA, 6d32a0bbda4dd608-SEA]. Contact Upwork Support for more information. "

Community Member

This doesn't sound good for the entire site is jacked up or hacked... lots of money on stake from so many people... Hopefully everything is resolved soon otherwise give a feeling of insecurity.

this is what i get when i try to login :


I have 25 connects But in my profile Show minus 1 why this ?

I made a proposal to someone, now I want to cancel it.


How do I do this?

Hi Theodore,


You can withdraw your proposal. Check out this help article to learn how.



The problem is that the button is grey. I cant click it. When I put the mouse over, the mouse-cursor changes to a grey "cant do" icon.Screenshot 2022-01-25 at 17.11.14.png

I am facing this error while trying to view my profile or messages, Anyone helps me.
We can't complete your request now

Please try again later.
To report this problem, click here.
For availability updates, visit our site status page.

Error 500 (N)
Trace ID: 6d3301def******-KHI

Upwork has been having issues for a few hours now for me. Messaging is not working either. The job feed wasn't working earlier, but now it has updated. Seems like they are trying to fix the problem, I hope!

I have 25 connects But in my profile Show minus 1 

why this ?

I am receiving the same error when purchasing connects "your payment could not be processed. Please choose an alternate payment method or retry again later." Please help me.

I can not get into my freelancer profile. It is showing that freelancer profile is not found. and this is my first and new account on upwork. But I am seeing that fully 50 connects have gone into 0 without spending any. Can you plz help me to solve it? I have tried some ways that previously mentioned on other's discussion. but it didn't work.

Latest Articles
Featured Topics
Learning Paths