Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

My Profile Image is not displaying

neerajandroid
Active Member
Neeraj K Member Since: Dec 19, 2017
1 of 11

Hi Upwork

 

I had completed my Upwork profile with my "Picture" and it displays correctly. But since from 1 week, my Profile "Picture" is not displaying on my Profile.

 

But when i am trying to view my picture via "Settings" --> "MyProfile" tab then it displays there.

 

Even one my Client at Upwork also complains that my Picture is not displaying to them. Kindly assist me on this issue.

 

Regards

 

Neeraj Kumar

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
BEST ANSWER
2 of 11

Hi Neeraj,

I just checked your profile and I was able to view your profile image.
Please send me a PM with screenshots from your end if the image is not showing in some sections, thank you!

~ Goran
Upwork

View solution in original post

neerajandroid
Active Member
Neeraj K Member Since: Dec 19, 2017
3 of 11

Hi Goran

 

Yes, Now it is displaying correctly. Previously it was not displayed  in few sections.

 

Thank you Goran !

 

Regards

Neeraj Kumar

705dde96
Active Member
Dino M Member Since: Nov 14, 2020
4 of 11

Hi - my profile picture isn't showing in the upper right either, please advise. Thank you.

petra_r
Community Guru
Petra R Member Since: Aug 3, 2011
5 of 11

Dino M wrote:

Hi - my profile picture isn't showing in the upper right either, please advise. Thank you.


You're in your client account. That's why.

705dde96
Active Member
Dino M Member Since: Nov 14, 2020
6 of 11

Hmmm... It used to show before until one day it stopped being visible. 

egaruth
Moderator
Nikola S Moderator Member Since: Jul 2, 2020
7 of 11

Hi Dino, 

 

I am sorry for the late response. One of our team members already reached out to you directly via a support ticket to assist you further. You can access your tickets on this page.

 

~ Nikola

Untitled
4c3aba25
Active Member
Nadil Shalitha P Member Since: Mar 17, 2021
8 of 11

I also have the same issue. I wont show up 

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
9 of 11

Hi Nadil,

 

Could you try clearing your cache and cookies or opening your profile via another browser? Thank you.

~ Goran
Upwork
17786f05
Active Member
Tiffany H Member Since: Apr 16, 2021
10 of 11

Hello I am having this same issue. I have a client account. I have set a profile image on this client account. It will display when I am in settings (see attached). However it will not display at top right of the page (attached).

I have cleared my cache, I have tried both firefox and chrome. Is there a way to fix this? Or is the image not supposed to display in the navigation bar?

 

My icon is zoomed in when displaying on messages, so not sure if this is normal too.

 

Thank you for your help!

 

**Edited for Community Guidelines**

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS