Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

My Upwork Time Tracker stopped working 4 days ago, anyone one faced this?

bakhtawar-mubeen
Active Member
Iqra M Member Since: Jan 31, 2019
1 of 3

Hi Freelancers,

 

I'm also a Freelancer here at Upwork, I wanted to share and ask if someone from you faced this problem?

My Upwork timer stopped working 4 days ago, I talked to the support team, they took all the information from me(about my PC, the OS, the app version the app inquiry files) and then didn't replied till today Smiley Sad

At the end of 2nd day, I started another thread with another support agent, she said she'll send a reminder on the previous issue and our chat ended.

Then on the 3rd day, my timer started working properly, I worked 5 hours smoothly like before.

Today is the 4rth day from this scene and today my timer again stopped working.

What could be the issue?

The rest of all my apps are working properly on PC.

Any solutions recommended from your side?

It never happened before in my 2 years Upwok journey.

I tried(on 1st day of this problem) & I'm trying(today) all 32-bit standard, 64-bit standard, 32-bit beta & 64-bit beta versions of the timer but none of them are working.

One of my clients didn't give me the manual time option, even I asked him with this problem but he didn't approve till yet and I worked 4 hours for him at risk(cause it was urgent).

The rest of almost all of my clients give me the manual time option, but the manual times are not Upwork protected, so it can't be the long term option for me right!

What can I do in this situation?

I'll be very thankful to you if you could help my seniors Smiley Happy

aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
2 of 3

Hi Iqra, 

 

I understand how this experience can be very frustrating for you. To be able to assist you more efficiently with your issue, please refrain from filing new tickets, and consolidate all communication in Ticket #28299711 so that the team handling your case can assist you further with your concern. 

I have already requested an update from the team so that they can reach out to you soon. Feel free to update the same ticket thread if you need further help regarding the same issue. 


~ Avery
Upwork
bakhtawar-mubeen
Active Member
Iqra M Member Since: Jan 31, 2019
3 of 3

One of the support team members listened to my problem keenly, and they got on  a point that signing in via google was causing problem. So they helped me to remove "sign in from google" option and at the very next moment my problem got solved.

Thank you very much Support team.

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS