Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

New to oDesk - Team API Issue

Highlighted
Active Member
Chris D Member Since: Jun 17, 2014
1 of 6
I just joined oDesk several days ago. I installed the app on my Mac. All I get is: invalid response from TeamAPI server. Help! Thank You
Highlighted
Community Guru
Rene K Member Since: Jul 10, 2014
2 of 6
Same here. I'm using Mac OS X 10.9.4.
-----------
"Where darkness shines like dazzling light"   —William Ashbless
Highlighted
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
3 of 6
Hi Rene, Sorry to hear you are experiencing issues with your Team App. If possible, could you please submit a ticket through the Help menu of your Team App (please, don't forget to check "Include logs" box). Otherwise, use this link to contact Customer Support.
~ Valeria
Untitled
Highlighted
Ace Contributor
Mariette R Member Since: Jan 22, 2015
4 of 6

Hi Valeria, everyone

 

I have the same issue. "Invalid response from Team API server in red. There is no help menu anywhere it only allows you to see chat status, expand/collapse all and refresh.

What to do? Unable to apply for work until this is working.

 

Thanking you

Highlighted
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
5 of 6

Hi Mariette,

 

Sorry about the issues with the Team Application. Could I please ask you to first uninstall and re-install the Team App on your computer? If the issue still persists, please submit a support ticket here and please attach a screenshot of the error.

 

Thank you!

~ Valeria
Untitled
Highlighted
Ace Contributor
Mariette R Member Since: Jan 22, 2015
6 of 6

Thank you Valeria, I have done as you said, ensured app has rights in privacy settings etc but still same error.

 

Have submitted support ticket and thank you!

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS