Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Re: Payment Method disabled.

daniel-macedo
Active Member
Daniel M Member Since: Sep 19, 2018
1 of 29

Hi,
I have been able to recieve funds to my local bank account directly for the past 2 years. But recently I got the message " Payment failed we are experiencing technical error try again in a minute" and the payment method is being disabled. Tried reenabling over and over and still got the same message. Can you help with that?

 

Thanks,

Daniel

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
2 of 29

Hi Daniel,

 

One of our team members will reach out to you via ticket as soon as possible and assist you further with your payment method. Thank you.


Untitled
dinn-joe
Active Member
Joshua E Member Since: Nov 8, 2019
3 of 29
Hi, I am having the same problem. My payment method got disabled. I have been using local bank transfer as my payment method for over 2 years. Despite re-enabling it, it has refused to work. Please look into this as soon as you can. Thanks
g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
4 of 29

Hi Joshua,

 

One of our team members will reach out to you via ticket as soon as possible and assist you further with your payment method. Thank you.


Untitled
dinn-joe
Active Member
Joshua E Member Since: Nov 8, 2019
5 of 29
Okay
msanchez
Active Member
Rein S Member Since: Jul 18, 2015
6 of 29

Hello! I have the same problem. 

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
7 of 29

Hi Rein,


Could you please try adding your payment method again? If you receive any errors on your end, let me know. Thank you.


Untitled
msanchez
Active Member
Rein S Member Since: Jul 18, 2015
8 of 29
i tried deleting it and adding it again but still having an error. but i have been using this bank account for a few years now. 
msanchez
Active Member
Rein S Member Since: Jul 18, 2015
9 of 29

please message me or let's hop on a call. 

bstojadinovic
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
10 of 29

Hi Rein, 

 

I'm not able to replicate the issue you're describing. Could you please clear your cache and cookies or log in with another browser to check if you`re still experiencing the same issue?

 

Let us know if the issue persists.

 

Thank you.


~ Bojan
Untitled
TOP SOLUTION AUTHORS