🐈 Community
david_gregory
Member

Paypal, Poodle and SSL 3.0

I just got a message from PayPal about how I need to upgrade to transport layer service.

 

Now I have no idea what they are talking about. I understand about the security flaw but I don't now exactly what I am supposed to do about it.

 

Is this something oDesk needs to do so that we can still send our money to PayPal?

 

With non-oDesk clients, I usually just send a Paypal invoice to clients and they send my a payment. Since I run everything through PayPal, does that mean I don't have to do anything or do I have to do something with my PayPal account?

 

Thanks for any help I can get.

3 REPLIES 3
manu29276
Member

As I am aware with PayPal, they had recently requested to update “Old Chip and PIN Card” 

 

Simply log in to your PayPal Account>Profile>Add or Edit Card

 

Remove the old one, and add the new one as your primary funding source.

 

Hope this helps Smiley Happy

 

garnorm
Member

Hi David,

It looks like this is an update being made directly from PayPal. I found more information here, and as I gather it affects those with merchant accounts or similar. You'll probably want to connect directly with PayPal Tech Support from this page if you have any questions. 

Thanks for the help.

Learning Paths