๐Ÿˆ Community
ยป Forums ยป Freelancers ยป Portfolio image not showing
Page options

Portfolio image not showing

I registered 4 portfolio with image and it only show 3 portfolio image.

I can't see one portfolio image.

Why is it?

32 REPLIES 32
tranvanhieu
Member

It's the featured image. If client click on that portfolio, they will see more.

 

If you want 4 images displayed at the same time at your profile, you need to create 4 portfolios.

Hieu T
Vietnamese translator

So I'm having an issue showing my project file JPG's. They simply dont show up, just the file names. Tried reloading, new browser and nothing works to show these images. I am doing this under my agency profile.

Hi Anthony,

 

I'm sorry to hear about the trouble this caused. We'll have one of our agents reach out to you via a support ticket to assist you with this concern. 

 

Thank you for reaching out to us. 

~ Bojan
Upwork


I still haven't received a ticket or a response besides this. I have for the time being cancelled my agency premium plan because of this. I will not be applying to client projects with a profile that clients cannot see my agencies work hence why I cancelled. Maybe if this gets fixed we will reconsider.

Hi Anthony,

 

I'm sorry for the delay and the inconvenience this has caused you. I checked and it seems that you submitted a support ticket for which I will follow up with the team handling your case and you can expect an update very soon.

 

Thank you.

~ Aleksandar
Upwork

As of today I have a ticket #27444919. I showed my issue and I was escalated to technical support. I haven't heard back IN A WEEK. Completely ghosted and unresponsive to me asking for an update. I paid for the agency premium service for a month and never used it because my problem was never solved.
Unacceptablee service and wasted $20 with my agency since my profile wouldn't even show up properly.

Hi Anthony,

 

I followed up with the team handling your case and you can expect an update on your open ticket very soon. Please allow time for our team to carefully investigate the issue and respond accordingly.

 

Thank you.

~ Aleksandar
Upwork

On week 3 now and still haven't received any type of update yet from your escalated technical support team. This seems to be the only place I'm getting some type of response so I'll keep communicating my frustrations here with your site.

An issue like this doesn't seem like it should ever take this long. All I want are my portfolio images to show just like all the other agency profiles instead of clickable image links.

Do I have any type of status update yet?

Hi Boja,

Can you please watch my slime Simulator portfolio. What I am seeing is video thumbnail because I've put it as my cover. But as soon as I click on a thumbnail, some other picture shows up which is not even my cover. This is annoying! 

 

what I did try to solve this issue was completely deleting all my image files but this video link. Only, in that case, I could see my video playing on thumbnail click

 

Thanks!

 

portfolio project link: https://www.upwork.com/freelancers/~019fe6955eae5b89ae?viewMode=1&p=1273613252159574016

g_vasilevski
Retired Team Member
Retired Team Member

Hi Fareena,

 

I checked your portfolio item and I was able to see 3 images and on the 4th slide, your video was uploaded. 
I checked the quality as well and was not able to find any issues with it. 
Could you please share more details (clarify) if you`re still experiencing any problems? Thank you.

~ Goran
Upwork

Hi Goran,

 

Thanks! It's not about the blur of an image.

 

What I am trying to explain is that

1. Go inside of the slime simulator project.

2. Watch what is the cover image selected.

3. The cover image is the video link. Right?

4. Now come back to the home page where all of the portfolios are

5. Click on slime simulator thumbnail. What do you see here? Video thumbnail or any image? To me, I see an image, not the cover I chose ( which was the youtube link to project).

 

6. If the client comes and clicks on it, my video will not be shown to him but the image firstly

 Do you get me now?

vladag
Community Manager
Community Manager

Hi Fareena,

 

I checked the Portfolio sample in question and see four images have been added but not a video. Could you please select the option to edit the sample, try including the video and let me know if you can see it?

~ Vladimir
Upwork

Hi Vladimir,

 

Thanks. How is this possible! The other moderator @Goran was telling, the fourth slide is of video and you are saying there is no video?

Well, I am showing you screenshots from my Upwork profile. One is when I click to open the Slime simulator project and thumbnail cover the other. You can see in both SS, covers images aren't the same.

You can watch yourself slime simulator portfolio as well. Guys, I don't know what's wrong its the simplest issue and you guys seem to behave like there is nothing problem out there 

djondinium
Community Manager
Community Manager

Hi Fareena,

 

I'm sorry for the delay in getting a response to you. I checked and yes, the fourth image in your portfolio is a video. Regarding your issue, please note that the cover image means that the image itself will be displayed as a thumbnail for the portfolio item, but it doesn't mean that the same image will be the first one in your portfolio as well. To do so, you need to upload the images in the order that you wish to be displayed.

 

Thank you.

~ Aleksandar
Upwork

Hi Aleksandar,

 

Thanks. Yes, that's right!

aocumen
Community Manager
Community Manager

Hi Dmytro, 


I checked your profile and it doesn't look like you were able to successfully upload the fourth thumbnail on your list of portfolio. Could you try uploading the thumbnail again and let us know if the issue persists. 


~ Avery
Upwork

I just noticed most of my portfolio thumbnails are not showing up. When I click on blank windows (where the image should be) it opens up a new window where the full size image should appear but the little circle just keeps spinning and the image does not appear.

 

This seems to be a recent system glitch because all of my portfolio images (thumbnails and full size images) used to show up just fine. 

Hi Gary,

 

I just escalated your problem to our engineering team to investigate it from our end. One of our team members will also reach out to you via ticket with more details, thank you.

~ Goran
Upwork

Much appreciated. Thank you.

Hi there! Any news on this problem? I have quite similar issue - my portfolio shows only one image in the project and when you click it - it's still one image. And I was guessing why on Earth nobody will work with me. Maybe that's why. Any ideas how to fix this? Or I just don't nderstand something or maybe there's a problem in my browser etc?

 

Best regards,

Anna

Hi Anna,

 

I tried but wasn't able to replicate the issue you are describing. I can view multiple photographs in each portfolio item you added. Could you please check if you have the same issue when you use a different browser? Also I noticed that your profile has been locked private since you haven't earned in 30 days. Would you like us to reset your profile visibility for you?

I got a message today saying the issue has been fixed. But it hasn't. No big surprise. Typical UpWork. Only 12 of the 20 images in my portfolio are showing. Maybe the so-called "Technical Team" should find a freelancer here who can fix the problem. With all the millions of dollars this site brings in it seems like they could afford to hire someone who actually knows how to fix this.

 

Sorry if I'm coming off a bit snarky. But UpWork can be so frustrating! I'll shut up and go back to work now. Smiley Wink 

Clients told to me they don't see any portfolio image on profile.
Can you fix it?

Hi Rizgar,

 

I checked your account and your portfolio images are listed and can be viewed. If you have experienced the problem on your end please take a screenshot and send it to me via PM. Thank you.

~ Goran
Upwork

My portfolio images are not showing either. Only page 1. Page 2 and 3 are blank and act like they are loading but never do.

Hi Melissa, 


I have shared your account information with the Customer Support Team and they will get in touch with you so that this can be investigated further. I apologise if this has caused you any inconvenience.


~ Avery
Upwork

Hello,
I have the same problem with portfolio thumbnail. When I check my profile on search, there is no image from my portfolio, on the left side.Can you help me?

Hi Stevan,

 

I checked and I don't see an image uploaded for the item in question. Could you please try uploading the image again and let me know if it appears both within the item and as the cover image? 

~ Vladimir
Upwork

I don't know where is the option for upload cover image....I can upload images in my portfolio, but I dont know where to look for cover image...Can you give me directions?

Hi Stevan,

 

The image you upload should be displayed as the cover image/thumbnail for that Portfolio item. Could you please upload an image by using the same steps as you have with other Portfolio samples and let me know if you see it when looking at the Portfolio section on your profile as well as when selecting that specific item, in which case the image should appear in a pop-up window?

~ Vladimir
Upwork

There is no pop-up window. Here are the screens that I see when I upload picture to portfolio

humedesigner
Member

Hi I am having the a similar issue! 

 

I have 3 portfolio up see attached! But I just searched myself and there is no portfolio image by name?

Is there something else I need to do in order to make it happen?