Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Problem Uploading Thumbnails

tfguillen
Active Member
Federico G Member Since: Sep 26, 2015
1 of 6

Is anybody having problems with that too? It has been a week since i try with effort to upload thumbnails for my portfolios. It keeps saying the same thing! (CAN'T UPLOAD IMAGE: Sorry, something went wrong. We were unable to save the image.") 

 

 Thanks for the answer

dzonivejin
Active Member
Nikola V Member Since: Aug 16, 2015
2 of 6

It's been like that for at least a month or two. I reported it several times to Upwork but noone bothered to fix it by now.

 

But I found a way to do it...

 

Guess like the max image width/height is the problem, so just crop your thumbnails to some smaller dimensions and it will work.

Something like 500 x 500 px will definitelly work and you will be able to upload it.

 

Upload regular, bigger images, for Project Files.

Hope that helps.

tfguillen
Active Member
Federico G Member Since: Sep 26, 2015
3 of 6

wow! Thank you so much! It worked! Hope they gonna do something soon.

dino-dinh
Active Member
Dino D Member Since: Apr 7, 2016
4 of 6

It's still not working with me.. hmmm, do you have other solutions?

lmollett
Ace Contributor
Laura M Member Since: Mar 8, 2016
5 of 6

Try taking the resolution down - I don't think it's the actual size (wxh) but the file size (resolution). I saved mine down (without changing anything else) and they uploaded without a problem. Previously they'd been timing out or refusing with an error message every time.

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
6 of 6

I'm sorry you are experiencing issues uploading images to your portfolio.

Are you getting an error message about the thumbnail type not being supported? Can you please check if the images you're trying to upload are in .jpg, .jpeg, .gif, .png format?

The second common cause is if the images are over 5mb.

If your thumbnails meet these requirements, please try clearing your cache and cookies or using a different browser to check if the problem persists. If this doesn't help, please contact Customer Support and provide screenshots of the page and the browsers you have tried to use, so we can investigate further.

Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS