Anonymous User
Not applicable
This widget could not be displayed.

Problems Spacing Messages? Enter = Send

Is anyone else having problems spacing thier messages on desktop?

 

I can space my messages fine using the moblie application but here on the site i cannot properly space my paragraphs without the message sending. Is there a fix for this? Thanks

 

P.S i can space here, just not in messages to prospective clients. 

ACCEPTED SOLUTION
prestonhunter
Member

If you go into Preferences, you can turn that "Enter = Send" behaior off.

 

I always leave it off. It's much nicer to be able to include paragraphs and decide when I want to send text.

View solution in original post

2 REPLIES 2
prestonhunter
Member

If you go into Preferences, you can turn that "Enter = Send" behaior off.

 

I always leave it off. It's much nicer to be able to include paragraphs and decide when I want to send text.

Anonymous User
Not applicable
This widget could not be displayed.

Thank You! Was unaware this was option. I agree that spaced message are much more pleseant, and easier to read.