Showing results for 
Search instead for 
Did you mean: 

Proposals not submitting

Active Member
Amanda B Member Since: Jun 6, 2018
1 of 39

I've submitted three proposals today, but none of them are showing up anywhere, and I still have all my connect credits. The first two allegedly didn't need connects to apply, but the third did, and even after clicking submit, I have no record of any of the proposals. I've worked on Upwork before, but it's been a while. Is there something I should do aside from just submitting the proposal? I've put a lot of time into finding these jobs and submitting the proposals, and now it seems to be wasted time.

Active Member
Beth B Member Since: Jul 6, 2018
2 of 39

I am having the same problem. When I applied for job, it said "no connects required". I submitted the proposal, no connects were subtracted and the proposal does not show up in my proposal list. However, on the job listing, it says I have applied for the job.

Active Member
Rosalia D Member Since: Jul 6, 2018
3 of 39
The same to me!
I also cannot find the trace of my proposal that I have sent. It also stated the same that I have applied the job while in fact I never done it before.
I dont know whether my proposal is received by the company or not. So sad 😣
As I have hoping that I could probably find a suitable job. Now, there is no certainty. So sad
Community Guru
Kathy T Member Since: Jul 17, 2015
4 of 39

You're not the only one experiencing this. I too can not see the "active" proposals that I've submitted. It indicates on the job listing that I've applied, and the apply button is grayed out, I can view my proposal in the job listing, but can not see it in the job active proposal section.


Would be nice if a moderator can look into this and at least let us know what's up?


Avery O Moderator Member Since: Nov 23, 2015
5 of 39

I'm sorry to know that a lot of our Community members are experiencing this issue. I will go ahead and check this with the Customer Support Team and will get back to you when I have more information. 

UPDATE: Hi everyone, it looks like this is a known issue and the Customer Support Team will reach out to you separately to assist you. 

~ Avery
Active Member
Aleksandr U Member Since: Jul 6, 2018
6 of 39

I'm having absolutely the same problem

Active Member
Meshack M Member Since: Apr 22, 2021
7 of 39
Also I have the same problem
Bojan S Moderator Member Since: Mar 9, 2018
8 of 39

Hi Meshack,


Could you please share more information about the issue you're experiencing so that we can assist you accordingly?


Thank you! 

~ Bojan
Active Member
Meshack M Member Since: Apr 22, 2021
9 of 39
I have been submitting my proposal but fails. I have tried 4 proposal until now and all have failed. A while am new in upwork so I don't know what is the problem. Please help me to solve this problem
Active Member
Meshack M Member Since: Apr 22, 2021
10 of 39
I have no record on my proposal and no connect on my accont plz help me