Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Rate is not private?

d4v4
Active Member
Davyd V Member Since: Apr 25, 2017
1 of 10

Hello guys,

I can't see hour rate from my profile when i logged in, but i can see it when I'm logged out. It's useless feature until you fix this bug. Our agency is suffering, because of this issue. Screenshots attached.

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
2 of 10

Hi Davyd,

 

Thanks for bringing this to our attention. Let me check with the team about this issues and get back to you with more information.

~ Valeria
Upwork
d4v4
Active Member
Davyd V Member Since: Apr 25, 2017
3 of 10

Hello Valeria,

 

It's been more than a week since your last reply, please tell us is there any news on this issue? We don't see any changes yet.

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
4 of 10

Davyd,

 

It looks like it's working as designed. You will need to change your profile visibility to either Upwork Users Only or Private in your Profile Settings. Please, see this help article for more information:

 


  • Hide Profile Rate – Prevents agency members from seeing rates and earnings on their own profiles or the agency's profile. Their profile visibility must also be changed from Public to Upwork Users Only or Hidden.

 

~ Valeria
Upwork
d4v4
Active Member
Davyd V Member Since: Apr 25, 2017
5 of 10

It was designed that I and upwork logined users can't see my own rate, but other users (that not logined to site) can see it?

 

Look at the screenshot: http://prntscr.com/f3z60g (not login)

And now login: http://prntscr.com/f3z6ac

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
6 of 10

Hi Davyd,

 

Thanks for providing the screenshots, Can you please confirm you've changed your profile visibility as Valeria advised?

Untitled
d4v4
Active Member
Davyd V Member Since: Apr 25, 2017
7 of 10

Hi Vladimir, 

 

I can't change it -  http://prntscr.com/f40hhn

Can you tell me please what is the reason for this? That's what we see in Agency Profile - http://prntscr.com/f40j0g

tlbp
Community Guru
Tonya P Member Since: Nov 26, 2015
8 of 10

agency rates.png

You have to make the change to freelancers via the Change Roster Settings options. 

artraptors
Active Member
Denys V Member Since: Apr 25, 2017
9 of 10

We did this changes and showed in our screenshot but it is not fixing the issue.

 

Our task is to make rate private for all agency members. We selected Private option in Agency Roaster but still any member or not member can see hour rate! This is very big issue!

 

Why you can't understand that rate is not private when you select that it is private.

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
10 of 10

Davyd and Denys,

 

Please, make sure you change the profile visibility of your agency members to "Upwork Users Only" in the Agency Roster. Check the box next to the freelancer name, select Profile Privacy and click apply:

 

Screenshot_5.png

 

Then select "Upwork Users Only" and save:

 

Screenshot_6.png

~ Valeria
Upwork
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS