Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Sorry, we were unable to save your application. Please try again or contact support.

dhimanpriyanka96
Active Member
Priyanka D Member Since: Sep 27, 2018
11 of 40

Hello, I have the same problem.I have clear the cache and cookies even tried to use another browser but even then I am not able to submit my proposals. Please help me

lyzahyrezabal
Active Member
Lyzah Y Member Since: Dec 20, 2018
12 of 40

Hi,

 

Im getting the same error now. 

 

Sorry, we were unable to save your application.

You have either pending invite, or active, or declined application for opening

 
Please help. Thanks
g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
13 of 40

Hi Lyzah,


Please try clearing your cache and cookies or logging in with another browser. Also please check under your proposals tab if you have already sent a proposal to the same job.

If none of the above is helping please share the job with me and our team will investigate it from our end and assist you further, thank you.

~ Goran
Upwork
hibaqureshy
Active Member
Hiba Q Member Since: Jun 10, 2021
14 of 40
I am having the same issue I couldn't submit a proposal. I'm new to upwork and it's my first proposal. I didn't even got confirmation mail as an approval of my profile yet it has been more than 24 hrs now.
andregutierrez22
Moderator
Andrea G Moderator Member Since: Jul 7, 2020
15 of 40

Hi Hiba,

 

Could you please try clearing your cache and cookies or logging in with a different browser to see if the issue persists?

 

~Andrea
Upwork
cliveoptimum
Active Member
Clive D Member Since: Feb 15, 2016
16 of 40

I am having the same problem, which is very frustrating as I am missing out on the chance to quote on jobs

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
17 of 40

Hi Clive,

 

Did you already tried to clear your cache and cookies or submit a proposal with another browser?

~ Goran
Upwork
cliveoptimum
Active Member
Clive D Member Since: Feb 15, 2016
18 of 40

Hi

Yes I have cleared cache and cookies, restarted. Tried on different macs, different browers and different jobs. All get the same message

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
19 of 40

Thank you for the follow up Clive.

Our team will investigate this further and they will contact you directly with more details.

~ Goran
Upwork
cliveoptimum
Active Member
Clive D Member Since: Feb 15, 2016
20 of 40

Are they still investigating?

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS