Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Spam messages sent from me?

Highlighted
Active Member
Muhammad Adnan Y Member Since: Oct 18, 2011
1 of 24
Hello everyone, Today I experienced a very strange behaviour on Odesk and I wanted to share it so that I can find out am I the only one or others too have experienced this issue. Today SPAM messages from me were sent from my Inbox to top 12 clients. I have not sent these messages and I have checked that these messages were also not sent from my email account as a reply to Odesk messages. The body of the SPAM messages is like this, ** I have contacted the support immediately after seeing this and told them this issue. They told me that It might be issue with my email address. I told them that there are no sent messages in my email outbox. They then told me that it might be due to some linked social media account. I only had one account linked for LinkedIn but it was also not a problem from LinkedIn. I have asked the support to check the source of the messages (Email, Social Accounts etc) because I think Odesk can check this and they have opened ticket for me and forwarded the ticket to technical team. I just wanted to see anyone other then me had this problem or not? Currently the messages were harmless but they can be abusive or something that might violate Odesk policy so that is why I am worried a lot. It might also be some technical glitch but who can tell? *Removed by admin
Highlighted
Active Member
JITENDRA S Member Since: Mar 30, 2011
2 of 24
Yes, I also have the same issue, this is security question mark on oDesk, please solve it asap, oDesk Technical Team. This is not issue of email address linked or any social account linked. Please check it.
Highlighted
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
3 of 24
Hi Muhammad and Jitendra, Sorry about the spam messages and thank you for reporting the problem to Support. Our Technical Support team will look into this issue and get back to you. I would also recommend running a reliable antivirus program on your computer because a virus can be the reason for spam massages being sent from your account.
~ Valeria
Untitled
Highlighted
Active Member
Muhammad Adnan Y Member Since: Oct 18, 2011
4 of 24
Hi Valeria Kochubei, Thank you for your kind response. I am currently running an up to date antivirus on my system. If it is due to some virus as you say then does this means Odesk security is not good enough? How a virus on any one's system can send messages on secure site like Odesk? Also I could be in trouble due to these SPAM message as spam are against the rules so why this is not taken as serious issue and still I have not been given any feedback on this? Thanks, Adnan
Highlighted
Active Member
Muhammad Adnan Y Member Since: Oct 18, 2011
5 of 24
Hi Valeria Kochubei, Thank you for your kind response. I am currently running an up to date antivirus on my system. If it is due to some virus as you say then does this means Odesk security is not good enough? How a virus on any one's system can send messages on secure site like Odesk? Also I could be in trouble due to these SPAM message as spam are against the rules so why this is not taken as serious issue and still I have not been given any feedback on this? Thanks, Adnan
Highlighted
Community Guru
Natasa R Member Since: Feb 2, 2012
6 of 24
[quote]They told me that It might be issue with my email address. I told them that there are no sent messages in my email outbox. They then told me that it might be due to some linked social media account.[/quote] Muhammad, I don't have this problem but a quick Google search on the address ** shows that this is spam sent by **. While the Technical team is scratching their heads to figure this one out, why don't you Google it to learn more about the spam and how to get rid of it. It might be an add-on/extension on your browser (on Firefox, Google Chrome or IE) or some kind of virus App. Just Google the address ** to learn more. Hope this helps! *Removed by admin
Highlighted
Active Member
Muhammad Adnan Y Member Since: Oct 18, 2011
7 of 24
Ok Natasha. Thank you. While waiting response from the technical team I am going to research about it myself as you said.
Highlighted
Community Guru
Stephen B Member Since: Dec 4, 2012
8 of 24
I tried Googling ** and it came up with nothing. They must have gone away..
Highlighted
Community Guru
Natasa R Member Since: Feb 2, 2012
9 of 24
Ha ha! You should have added the *Removed by admin at the end.
Highlighted
Active Member
Ali M Member Since: Jan 29, 2015
10 of 24

em also experiencing the same issue. How did you resolve yours?

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS