Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Submit A Proposal button is not working

Active Member
shoaib s Member Since: May 30, 2016
61 of 95

I am having the same issue

Active Member
Vijayalakshmi D Member Since: Aug 20, 2017
62 of 95

Go to the job and press CTRL + R

 

Its working now

Active Member
Geri N Member Since: Jul 29, 2017
63 of 95

Hi,

 

I know this has happened and has been answered before. 

 

Since a few hours ago, I haven't been able to submit my proposal. Is any one here having the same problem? Or it is just me?

 

 

Regards,

Geri  

Active Member
Hamza I Member Since: Aug 20, 2017
64 of 95

Hi,

 

I am unable to submit proposal on any project. I have the sufficient connects remaining. the submit proposal button seem to be not responding. Kindly guide me what to do. 

 

Attaching screenshot for further reference.

 

 

Thanks and regards

Ace Contributor
Joshua C Member Since: Aug 11, 2017
65 of 95

There might be some sort of outage - I can't submit one either. 

Active Member
Hamza I Member Since: Aug 20, 2017
66 of 95

Hi Joshua,

 

I am new to upwork. Can you please guide me what can be the possible solution or work around for this issue.

 

Thanks and Regards,

Hamza Ilyas Malik

Ace Contributor
Joshua C Member Since: Aug 11, 2017
67 of 95

I don't know if anyone else can chime in, It's 2 am right now so probably the server fell asleep. 

 

We might need to wait till tomorrow don't know if upwork technical is aware of any issues. 

Community Guru
Lanie M Member Since: Jun 24, 2015
68 of 95

Hi Hamza and Joshua,

 

Your account shows that it is active and it also shows that you have available connects and was able to submit a proposal a few minutes ago. To possibly help on the issue, please try the steps below:

- Kindly use a different browser like Chrome, Firefox, Opera or Internet Explorer to see if it will persist.

- Try to clear cache on your current browser, please see sample;
for Chrome: http://prntscr.com/b8z5ll
for Firefox: http://prntscr.com/b6ju4x

- Try to clear Upwork cookies using this link: https://Upwork.com/clearcookies

You will be directed to “You’ve been logged off” page.

Restart your browser, log in your account and try again.

If the basic troubleshooting does not help at all, kindly provide us the screenshot of the page with the error message and the browsers you have tried to use so we can escalate to our Engineers for further checking.

Lanie M
Untitled
Ace Contributor
Joshua C Member Since: Aug 11, 2017
69 of 95

I'm in the same boat as this guy about 20 minutes ago the button stopped working - might need to chime us in with technical. can you confirm on your end?

Ace Contributor
Joshua C Member Since: Aug 11, 2017
70 of 95

I just tried Firefox and did a master cache clear - looks like a possible outage.

 

I'm going to sleep lol Smiley Happy. I would recommend saving the job link and coming back tomorrow - the engineers should find out by tomorrow if something is broken or not.

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS