๐Ÿˆ Community
sbunchan
Member

Submit Proposal Button greyed out

I am unable (and have been for ~48hrs) to submit proposals for any jobs - when I click on the 'submit proposal' button it becomes greyed out and remains that way indefinitely (see attached).  When I refresh the page I am then able to click the button again but it simply goes back to grey.

 

I've cleared cookies, tried a different browswer, have plenty of connects etc.  Clearly seems to be an UpWork bug. 

 

This seems to be a common issue but there was not a useable solution on the other forum posts I looked through. 

 

Screen Shot 2022-08-03 at 10.47.50 AM.png

ACCEPTED SOLUTION
egaruth
Moderator
Moderator

Hi All,


I'd like to confirm that the issue with the connects counter showing "0 Connects" and preventing you from submitting proposals has been resolved.

That said, some of you may still experience an issue with the Connects information not loading fully on your Find Work Home page. The team is working to address that one.

 

~ Nikola
Upwork

View solution in original post

27 REPLIES 27
12347921
Member

Dear boss, I am talking about my work qualification, I am an MS word fiscal qualification of five years, if you want, you can give me the work, I will complete your work in proper time.
thank you
ericaandrews
Member

This might be tied to another problem going on the site today.  Almost everybody is seeing '0 connects' suddenly.  In the 'find work' page, look over to the right.  If you see '0 available connects' this is why.  However, when you click the link for the connects, it will show you the real number of connects you have available.  Looks like a bug in the system

Hi .. i notice my number of connect is not showing on my feed .. i am attaching a screeshot .. please help 

Screenshot 2022-08-03 at 6.36.24 AM.png

โ€ƒ

Hi Avishek,

 

Thank you for reporting this here in the community. I'll forward your report to the appropriate team for further review and I'll keep this thread updated whenever I receive a response. For the time being, That section is clickable and you will be redirected to your Membership & Connects page upon hitting it on where you can definitely see your available Connects. We seek your patience and utmost understanding while sorting this out for you. Thank you!

 

~ Arjay
Upwork

Connects automatically drop down to 0 Please fix this bug ๐Ÿ˜€

Yes, there's a bug in the system. The same is hapening with my profile too.

Yes, Facing problem in submitting proposal showing error "not enough connects"๐Ÿ˜ฅ

Same here ๐Ÿ˜•

Yes, glad I am not the only one.

 

Same here

Same Problem that i'm facing i have more than 50 connects but when i'm trying to submit proposal it shows me zero connects.

 

Is there any problem with the CONNECTS system? I just purchased 120 connects and the amount deducted from my available balance. When I am going to submit my proposal, it shows available connects are 0

 

 

Hello, I also have around 100 connects left and am facing the exact same issue. 

Hi Upwork Community

I am not able to submit the proposals for the last one hour. Anyone experiencing the same issue

Have you noticed that we have a new design ?? I hope it's about linking some website part/data process error.

For me, the message was just Available Connect

Hello.

 

I have the same problem for 2 days now, I can't submit a proposal.
I checked my connects, I have enough of them, so that's not a problem.
I don't understand what is causing this problem.
Please help me with solving this problem.

 

Regards,
Zoran

The problem is still unresolved.
Tried in three different browsers.

Hello.

The problem is still unresolved.
Tried in three different browsers.

Hi Oleksandr,

 

Thank you for reaching out to us. I shared your report with our team and one of our agents will reach out to you via a support ticket to assist you further. You can access your support tickets here.


~ AJ
Upwork
egaruth
Moderator
Moderator

Hi All,


I'd like to confirm that the issue with the connects counter showing "0 Connects" and preventing you from submitting proposals has been resolved.

That said, some of you may still experience an issue with the Connects information not loading fully on your Find Work Home page. The team is working to address that one.

 

~ Nikola
Upwork
arares
Member

I tried everything - starting the browser again, clearing up Upwork's cookies (both via browser's settings or via Upwork's custom webpage dedicated to this), allowing tracking in the security settings, logging out and then logging back in again, changing browsers.

 

Nothing worked.

 

I finally found a suggestion that the "Submit a Proposal" button does not work if you open the project link in a new browser tab or window.

 

So I went to Upwork's home page and I searched the title of the project. In the list of results, if you click on the project title, a sliding window appears from the right. If you click the "Submit a Proposal" button there, it works...

THIS solved my problem!  Thank you Andrei.  

 

Would however still appreciate it if this bug were fixed by UpWork.

You're welcome, glad it helped!

I hope Upwork gets note of this fix, it will likely lead them to the broken part of their system.

sbunchan
Member

Hi - sorry this is NOT 'solved'.  I have many connects, the counter doesn't say "0" so that is not the problem here.  Furthermore this problem has now been on-going for 72hrs without a solution.

 

Screen Shot 2022-08-04 at 1.54.55 PM.png

Hi Sydney,

 

Thank you for your report. As Nikola mentioned, the issue with submitting proposals has been resolved and it should be working just fine now. I have also checked your account and it looks like you were able to submit a proposal a few minutes ago. Let me know if you need further assistance.

 

~ Arjay
Upwork
alex-nemchyn
Member

Hello.
I noticed that my job feed is not working properly.
This has been going on for two days now.
The jobs don't match my settings and filters.
Please, is there a solution to this problem?
Thank you.

Hi Alexander,

 

We truly appreciate your message. Let me help you get more relevant job posts on your feed.

 

Could you please try removing your current saved search results and adding new ones? You can search by skills, industry, or keywords and refine your searches with our filters. Once you have the desired search result you can save it (by clicking on the green button) and the jobs will be listed under your job feed.

 

Please note as well that it takes time to fetch the results as it takes time for the algorithm to learn the filters, so you may not see the changes to your job feed immediately. You can also check this help article for more information. If the issue persists please reach out to us and we will assist you further.

 

~ Arjay
Upwork