donibane08
Member

Team App - After working fine for months, I can't open the app anymore!

Hi there,

 

I have been working with the Team app since april and except the moment when upwork experiences their moment of technical issues all was well! Since then I have received quite some notifications for updates - which I all installed without trouble. Last week though the update did not work - I can't rememebr the error message though - I rebooted the laptop, but the desktop & taskbar shortcuts didn"t work anumore.

 

So I uninstalled, and reinstalled the latest version, each time unblocking security, each time executing as Admin. The app downloads, then installs, then the timer stops turning and all seems fine. But nothing opens!. The app seems to be on my computer in C, but even when accessing the icon from there, it just does not open...

 

I have sepnt numerous frustrating hours on this and have an important job going on, getting a bit desperate now.... Can anyone help?

 

P.

28 REPLIES 28
vortexbased
Member

The easiest solution would be installing an older version, if you still have the downloaded installer file.

 

I had a very similar issue last week, and nothing helped apart from installing an older version and not updating it.

 

You should also contact upwork directly, click on the following link to start a support ticket:


https://support.upwork.com/hc/en-us/requests/new

 

Good Luck!

Hi Janos, 2 support tickets are already open... 😞 but I have had the issue since friday and there has been no progress yet. Unfortunately I don't have the older version anymore...it was a good tip! Maybe someone out there still has an older version? Any version is welcome!!

vladag
Community Manager
Community Manager

Hi Petra,

 

I'm sorry about the problem you're experiencing. Could you please try clearing Team App's cache and let me know if the problem is resolved? 

 

Windows: %USERNAME%\AppData\Local\Upwork\Upwork\UserData

 

Mac: ~/Library/”Application Support”/Upwork/Upwork/UserData

 

Linux: ~/.Upwork/Upwork/UserData/

Untitled

Hi Vladimir,

 

Thank you for your feedback!!! 

A stupid question: from where do I start cleaning the cache? I am working via vista, but have no idea of the point of access...the strat &search button? Sorry for the stupi question, but I need to ask to understand and move forward -

 

N.B. After uninstalling and before each reboot and re-installing, I did a sweep with ATC Cleaner and CCleaner - that normally should habe amptied the cache, no?

 

kind regards

 

P.

Oh, no, I accepted by mistake and now have seemed to closed the topic... how to reopen it?

The topic seems to be still open... at least I can still reply 😉

Vladimir kinda already gave you the place where you got to delete the cache files...

First, uninstall the App, then open your Windows Explorer and put the link in the Address Bar.

 

"%USERNAME%\AppData\Local\Upwork\Upwork\UserData"

 

The Address bar is at the top of your Windows Explorer, it shows where you currently are. For example, if you click on "Computer" it will say "Computer" in the Address bar, click on it, and it changed to text-mode like the address bar in your browser, paste the link and hit enter.

 

That will take you straight to the correct folder, delete everything in it, and then reinstall the App.

Thanks Janos!

 

I followed the link ...Do I delete the whole upwork folder or just the folder "user data"?

 

Many thanks in advance!

vladag
Community Manager
Community Manager

Hi Petra,

 

Go ahead and delete the folder's content. Let me know if this action resolved the problem.

Untitled

Thank you for your feedback Vladimir - our reponses crossed...I have in the meantime emptied the folder, but it hasn't helped. I meticulously followed all the steps and yet...nothing...

 

I can't keep adding manual time -

vladag
Community Manager
Community Manager

Hi Petra,

 

If I understood you correctly, the Team App window is not opening?

Untitled

Yes Vladimir, it does not open.

Also, I seem to recall that wehne I installed the Team app before it asked me whether I wanted to create a shortcut on my desktop , but it does not do that now when the file is installing. Also, it does not create a shortcut (the black "up") in my taskbar. In general I have the impression the installtion is very fast, too fast.

 

I always end up having an installed folder in my c/programm files that does not open.

 

vladag
Community Manager
Community Manager

Hi Janos,

 

Thank you for replying and helping Petra with her problem. Unfortunately I had to remove your link as we encourage users to download the Team App only from a secure source and also use the latest version.

 

Petra,

 

Please contact Customer Support and share the screenshots, information about your OS and the problem you're having. I'll follow up with the dedicated team and have somebody take a look at your case as soon as you submit the request.

Untitled

Hi Vladimir, 

 

I already have two open tickets with the support!! (#9509943) and (#9425314).

I have meticulously added a print screen of each step there - still waiting for feedback that hasn't come yet.....

vladag
Community Manager
Community Manager

Hi Petra,

 

I escalated your main ticket and someone will follow up shortly.

Untitled

Thank you very much Vladimir - I just received these two lines "Seems you are using Windows Vista. Sorry, but this operating system is not supported anymore. Please upgrade to a modern OS." but that cannot be?????

 

I want to see the official communiqué about this - we users should have been warned! I did not know,! a system can't just stop 'supporting' vista out of the blue! There are people behind this working, and I just can't go out and buy a new laptop withou any forewarning and time to prepare!

Hi Petra,

 

The team is looking for possible workarounds that could allow you to use Team App on Vista. We do inform users on the Download page that the App works best on Windows 7 and up.

~ Valeria
Upwork

Hi Janos,

 

I emptied the folder, uninstalled and reinstalled - always unblocking security (Im on vista) and execute as admin - it installs really quickly, the the sandclock turns a couple of times...then nothing! Iam desperate....

 

Any help/ suggestion is welcome!

 

Many many thanks in advance

I just saw your question whether someone has an older version.

I changed to linux a while ago, so my "recent older version" wont work for you. I do have a really old Windows version, however it is REALLY old - from before oDesk became Upwork.

 

I just tried it and it appears to still be working fine. I hope I am not violating any TOS by giving you this link. 🙂

**Edited for Community Guidelines**

Thank you so much for this Janos!

 

I download it, installed it - it said "Installation" complete. But when I clicked on the "Launch" button, it does not launch!! What is wrong .....

I am starting to think your issue may not have anything to do with the App, but rather your Windows itself... and Vista is one of the worst "modern" Windows versions.

 

Did you install anything else since the App stopped working? You could try a System Restore. If it is activated on your machine, you should be able to select a restore point from before the issues happened.

 

Have a look at this article: http://acer--uk.custhelp.com/app/answers/detail/a_id/3461/~/using-system-restore-in-windows-xp,-vist...

Thank you Janos, and what you say about Vista is tru!

 

I have recently installed "Pherlite"...without any trouble at all, but that was a couple of days before the app stopped working so I can't answer that. 

Problem is: Iam elbow deep in work that has to be finished by a certain deadline...Iam already lagging behind, and then the App stopped working...

Since then I have spent a day chatting with support, rebooting, trying this and that , that now I just don't know what to do anymore!

 

The App worked fine...and then the update came and boum! 

Sorry, getting desperate here...

I can't restore because I haven't created a restoring point - also, because I have to work and restoring takes time!!

I also checked that under "Services" the windows installer was active and running on 'Manual' and not 'automatic' - all seems fine!

I just received the response from the IT Helpdek: "Vista is not supported anymore, please upgrade to a modern OS" Hu??????? That cannot be, can it? Are any of u using 'unmodern' vista? 

Oh, what a bummer... that could explain why it stopped working after the update, but does not explain why the old odesk version isn't working for you. Looks like posting that link was a TOS violation, it got removed from my post, hehe.

 

Just a thought... you could try setting up a 2nd Windows user account on your PC and install the TeamApp there... maybe the issue is limited to your user account.

 

I don't know what software you use to work, and how PC savy you are, but at a last resort you could install VirtualBox (free software) to setup a virtual PC environment and then either install a newer Windows version or a free OS like Ubuntu. From personal experience, setting up Virtualbox takes about 5-10 minutes, the time for OS + Software depends on what you install... Ubuntu takes about 15-30 minutes, depending on how fast your PC is.

 

If your client is waiting on you to get some work done, I would explain the issue and point the client to this thread. Ask whether they want you to continue working or wait a day or two so you can sort out your PC (upgrade or wipe & reinstall Windows).

So further to upwork IT I 'just' (!!!) have to updrade to a modern OS!!!!! 

Droping support for an OS version should not be done without prior notice, so people have the chance to upgrade BEFORE they run into issues and get no support.

 

If Upwork has not notified their users. it would be quite unprofessional. I can't find any such notice, can you?

That is my point Janos and much better expressed than I did!

And no, I don't believe having received any notice before the change that must have happened last weekend. It seems they are working on finding a solution, still I sent:

 

"When a change is made that discriminates vista users, that should be announced! Iam a member of upwork and am paying a percentage of my gains for using your platform & tools. Therefore, after using the app for months a warning should be given, when such a huge and discriminating change is made!
I'm sorry, I don't have the funds the time or the IT knowledge to 'JUST' with a click of the finger install a 'more modern' version without being given any notice beforehand! Iam elbow deep in a job with a deadline!!!!" 

 

I think this needs to be escalated to someone above IT so next time a notice is sent us so users can prepare beforehand....

The only thing I could find is a help page on Upwork, where they explain how to install the TeamApp on Vista, which implies that the TeamApp is supported on Vista.

 

Yes, I think escalating this issue to a higher level than the IT support is a sensible next step.

 

It's mindblowing that they don't put priority on supporting people having issues with the TeamApp, it's the bread and butter, not only for the freelancers, but also for them.

 

As mentioned in my first post, the new version for Linux is also not working on my PC. I am just a little bit more fortuante that the old version does still work. The lesson I learned from it is to never update again, which is a sad to say the least. If I were in charge of upwork, this situation would be unacceptable for me and there would be jobs on the chopping block just about now. 🙂