» Forums » Freelancers » Technical Bug
Page options
Community Member

Technical Bug

Hey! I'm having a technical bug while trying to refer the job to a friend. Who can I write to for

this issue?



Community Manager
Community Manager

Hi Narine,


Could you please share more info information about the issue you're experiencing along with the screenshot of the error message if you're seeing one? 


Thank you! 

~ Bojan

Hi! Thanks for your quick reply.
I'm sending below the screenshot of the issue. It occurs when I try to
reply to a job invitation by opting out "Decline and refer to a friend". It
gets this error while everything is filled out correctly, no blank inputs
and no unpermitted symbol is used.

[image: Screenshot (1).jpg]

Hi Narine,


I was not able to replicate the issue you're experiencing. Could you please clear your cache and cookies or log in with another browser to check if you’re still experiencing the same issue?


Let us know if the issue persists.


Thank you.

~ Bojan

No, it doesn't. I cleared the cache as well as tried from another
device(PC) Still no success.

Hi Narine,


I've escalated your concern to the team. One of our agents will reach out and assist you directly via a support ticket.

~ Joanne
Latest Articles
Top Upvoted Members