Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Time Tracker Issue on Mac

Highlighted
Active Member
Shae B Member Since: Feb 5, 2019
1 of 7

For the past week or so, I have been running into trouble with my Time Tracker desktop app. It launches fine, however I'm not able to actually hit the button to turn the time tracker on. I am also unable to open the menu on the top navigation bar to start the timer that way. Do we have an expected time for this to be fixed? It doesn't sit well with me to bill my client all manual hours when I've been billing them via Time Tracker for over a year. 

Highlighted
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
2 of 7

Hi Shae,

 

Could you, please, refer to this help article for troubleshooting tips and let us know if you still experience issues after applying them. Thank you!


~ Bojan
Untitled
Highlighted
Community Guru
John K Member Since: Feb 17, 2015
3 of 7

Shae, for what it's worth, I used Mac time tracker successfully 2 days ago. I have Version 5.1.0.647 by the way.

 

Besides whatever is in the link Bojan provided, have you tried restarting your Mac? Sometimes that fixes software problems.

__________________________________________________
"No good deed goes unpunished." -- Clare Boothe Luce
Highlighted
Active Member
Candie J Member Since: Oct 2, 2019
4 of 7

Hi John, may I know how you managed to update your tracker version because every time I try to reinstall, I get an error and end up going back to the older version. Still, the tracker is not working well. It doesn't capture my browser activities which is weird. Thanks for your input.

Highlighted
Moderator
Avery O Moderator Member Since: Nov 23, 2015
5 of 7

Hi Candie, 

I'm sorry for the inconvenience this has caused you. Could you please share the Upwork tracker version that you are trying to install on your account, and your laptop's OS version so that our team can file a report about your issue?


-Avery
Untitled
Highlighted
Active Member
Shoaib M Member Since: Feb 1, 2018
6 of 7

Hey,

 

I am also getting the issue while trying to start the upwork tracker, i have restarted my Mac several times but no luck so far.

My MacOs version is 10.14.5 and i am running ther 5.3.3.848 version of upwork desktop tracker.

 

Please let me know the issue and how to fix it. It never starts after the welcome screen which i have attached.

 

Thanks

Highlighted
Moderator
Aleksandar D Moderator Member Since: Mar 23, 2019
7 of 7

Hi Shoaib,

 

Thanks for reaching out to us. Could you please send me more information about the issue you are experiencing so that I can check? Have you tried navigating through the welcome screen by clicking on the button 'Next' as shown in this screenshot? Also, please try reinstalling the app and maybe it will help with the issue. 

 

Thank you.

~ Aleksandar
Untitled
TOP KUDOED MEMBERS